























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Elizabeth Duesenberg">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		        
<title>Maries County deputies arrest convicted felon after finding 9 guns, marijuana - KMIZ</title>
        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "KMIZ",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "http://www.abc17news.com/news/maries-county-deputies-arrest-convicted-felon-after-finding-9-guns-marijuana/676437571" }
,
    "headline": "Maries County deputies arrest convicted felon after finding 9 guns, marijuana",
    "description": "Maries County deputies arrested Timothy Georges on Wednesday after officers observed a car going slow on Highway 63.&nbsp;",
    "author": {
        "@type": "Person",
        "name": "Elizabeth Duesenberg"
    },
    "datePublished": "2017-12-22T14:56:21-0600",
    "dateModified": "2017-12-22T14:56:21-0600",
    "dateline": "MARIES COUNTY, Mo.",
    "articleBody": "&lt;p&gt;Maries County deputies arrested Timothy Georges on Wednesday after officers observed a car going slow on Highway 63.&amp;nbsp;&lt;/p&gt;&lt;p&gt;According to the probable cause statement, the car was traveling&amp;nbsp;38 mph in a 65 mph zone.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Deputies said they noticed a trailer was hitched to the vehicle and it was swerving on the highway. Officers initiated their lights and pulled the car over.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Deputies said they made contact Georges who had a suspended driver&amp;#39;s license and refused to let officers search his car.&amp;nbsp;&lt;/p&gt;&lt;p&gt;According to the probable cause statement, officers saw a gun and marijuana inside the car&amp;nbsp;and detained Georges while they searched the car.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Deputies said they also found rolling papers, a glass jar containing a crystal substance residue, digital scale, numerous plastic bags, and three packages of marijuana that weighed 30 grams.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Officers said they also found nine guns, three of which were found to be loaded and two were found to be stolen.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Deputies said one shotgun was defaced and illegally modified and a semi-auto rifle was discovered to have a full auto bolt carrier installed making it a machine gun.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Georges had almost $2,000 in cash on his person and a counterfeit&amp;nbsp;$100 bill, officers said.&amp;nbsp;&lt;/p&gt;&lt;p&gt;According to the probable cause statement, Georges has a lengthy criminal history including distribution of drugs.&lt;/p&gt;&lt;p&gt;Georges was charged with&amp;nbsp;unlawful possession, transporting, manufacturing, repair or sale of illegal weapon, stealing a firearm, unlawful possession of a&amp;nbsp;firearm, possession of a controlled substance, possession of marijuana, unlawful possession of drug paraphernalia, driving with suspended license.&amp;nbsp;&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/26/Capture_1474908713411_4098716_ver1.0_640_360.PNG",
        "height": "360",
        "width": "640"
    }
}
</script>

    	






















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Maries County deputies arrested Timothy Georges on Wednesday after officers observed a car going slow on Highway 63.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Maries County deputies arrest convicted felon after finding 9 guns, marijuana"/><meta property="og:description" content="Maries County deputies arrested Timothy Georges on Wednesday after officers observed a car going slow on Highway 63.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.abc17news.com/news/maries-county-deputies-arrest-convicted-felon-after-finding-9-guns-marijuana/676437571"/><meta property="og:image"  content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/26/Capture_1474908713411_4098716_ver1.0_1280_720.PNG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KMIZ"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2017-12-22T20:56:21+0000"/><meta property="article:modified_time"  content="2017-12-22T20:56:21+0000"/><meta property="article:expiration_time"  content="2291-10-06T20:17:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Maries County deputies arrest convicted felon after finding 9 guns, marijuana"/><meta name="twitter:description" content="Maries County deputies arrested Timothy Georges on Wednesday after officers observed a car going slow on Highway 63.&nbsp; "/><meta name="twitter:site"  content="KMIZ"/><meta name="twitter:image"  content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/26/Capture_1474908713411_4098716_ver1.0_1280_720.PNG"/><meta name="twitter:domain"  content="http://www.abc17news.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171222 20:56:21"/><Attribute name="edate" value="1513976181691"/><Attribute name="edateformat" value="20171222 20:56:21"/><Attribute name="sdate" value="1513976181779"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Maries"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Drugs"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Maries County deputies arrested Timothy Georges on Wednesday after officers observed a car going slow on Highway 63.&nbsp; "/><Attribute name="Headline" value="Maries County deputies arrest convicted felon after finding 9 guns, marijuana"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171222 20:56:21"/><Attribute name="PubDate" value="20171222 20:56:21"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="4098716"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="98154356"/><Attribute name="URL" value="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/26/Capture_1474908713411_4098716_ver1.0_160_90.PNG"/><Attribute name="Title" value="Handcuffs"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    























    <!-- social sharing tools -->
    <link href="http://www.abc17news.com/news/maries-county-deputies-arrest-convicted-felon-after-finding-9-guns-marijuana/676437571" rel="canonical" />

	

	

		

	





	
		<link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246631000" rel="stylesheet" type="text/css" />
	
	










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513813889000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1513813889000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_Rf8QuHZ4qktd','56_INSTANCE_Tq61iXX0iEQv','101','56_INSTANCE_OF5tOQJQIgYJ','56_INSTANCE_8sHhgxdUMG1V','56_INSTANCE_9ECjjTgg5BJ1','56_INSTANCE_IjjsG444wIPQ','56_INSTANCE_asY1vdcPDFIe','56_INSTANCE_APBcNCBmssT1','56_INSTANCE_8aB5XVsRh0kC','56_INSTANCE_5pUbMrACJ13w','56_INSTANCE_EoBd1tmG8ake','56_INSTANCE_qiPu5jqVqFS4','56_INSTANCE_8edEhnju3Uw2','56_INSTANCE_gl3qXkXx0tsp'];
			
		

		

		
	// ]]>
</script>


























<!-- Remain the same as old one -->
	
	
			<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=1&epversion=100" type="text/javascript"></script>
	
		


<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=100",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "";
	EP.Anvato.accessKey = "";
	EP.Anvato.disableAnvatoTokenAccessKey = false;
	EP.Anvato.disableAnvatoGoogleAnalysis = false;
</script>


	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KMIZ';
				},
				getParentGroupName: function(){
					return 'KMIZ';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	
	
	
	
	
	
		
	
	

		
			
				<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
			
			
			
		

	

	
	
		
	
	




	
		
	
	




	



<script type="text/javascript">
	var viewStoryUrl = "/group/kmiz/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kmiz-staging/-/";
	var viewGalleryUrl = "/group/kmiz/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 40164424;
	
</script>


	




<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "40164432";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "40164424";
	};
</script>


	<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>








	











	
	
		<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;abc17news&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1513814025000" rel="stylesheet" type="text/css" />
	







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.abc17news.com/news/maries-county-deputies-arrest-convicted-felon-after-finding-9-guns-marijuana/676437571',
                    pageType : 'story',
                    pageKeywords : 'news story template - do not publish',
                    articleId : '676437571',
                    adUnitSubName : '/news'
                }
                EP.AdConfig = adConfig;
            })();
        </script>
        

	<!-- CSS -->
    	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/favicon.ico">
<link rel="apple-touch-icon" href="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/apple-touch-icon.png">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" />
	<!-- JS -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>
    <script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd", shorten: false, doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>

<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || false == true)) {
            
            var propertiesStr = 'KMIZ:UA-20013171-1,Client:UA-19608492-1,KMIZ2:UA-38677401-1';
            var globalPropertiesStr = 'LAKANA:UA-18558019-8';
            var properties = [];

            if (globalPropertiesStr) {
                var arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        var arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'abc17news.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'KMIZ';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Elizabeth Duesenberg';
            cmsContentId = '676437571';
            source = 'KMIZ';
            category = 'News';
            cmsInstance = 'core';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

    <!--Nativo-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>

    

            <script>
          (function() {
            var cx = '009724153284045582420:wexsnmbzsam';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    
<!-- begin Amazon A9 script -->






        
</head>
<body class="kmiz-skin controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        








			    
    
    



















































			





























































        








                
                















 





 
 



























 












			    
    
    



















































			





























































        








                
                















 





 
 



























 











	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="http://www.abc17news.com/weather">
                            <span class="region">Columbia</span>
                            <h4 class="forecast">35&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png" alt="KMIZ" /><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form id="site-search-mobile__form">
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                                                                                                                                                    <li><a href="http://www.abc17news.com/weather">
                            <h5 class="region">Columbia</h5>
                            <h4 class="forecast">35&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                                                                                                                                                        <li><a href="http://www.abc17news.com/video/weather">
                            <h5 class="region">Jefferson City</h5>
                            <h4 class="forecast">36&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                </ul>
        </div>
    </div>
</div>
    



            








			    
    
    



















































			





























































        








                
                















 





 
 



























 



<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.abc17news.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:5000">News</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-news" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/columbia">Columbia</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/jefferson-city">Jefferson City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/only-on-abc17">Only on ABC 17 News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/special-reports">Special Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/missouri">Missouri</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/national-world">US/World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/education">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/money">Money</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/eclipse2017">Eclipse 2017</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/the-case-of-carl-debrodie">The Case of Carl DeBrodie</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/opioids">The Opioid Crisis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/recall-alerts">Recall Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/scam-alerts">Scam Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/galleries">Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/columbia-police-arrest-wanted-felon-after-finding-several-guns-in-possession-police-say/676792342" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/23/Gerlach%2C%20Jeremy%20mug_1514048657451.jpg_9770059_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Columbia police arrest wanted felon after finding several guns in possession, police say">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/columbia-police-arrest-wanted-felon-after-finding-several-guns-in-possession-police-say/676792342" >
                                                                    Columbia police arrest wanted felon after finding several guns in possession, police say
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/top-stories/saturday-morning-weather-december-23/676783315" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/23/poster_c49a6c337e0346b8852bb3e76e0d5547_9771441_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Saturday Morning Weather December 23">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/top-stories/saturday-morning-weather-december-23/676783315" >
                                                                    Saturday Morning Weather December 23
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/daily-forecast/chances-of-snow-this-week/676749682" >Chances of Snow This Week</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/columbia-police-investigating-shots-fired-call-in-south-columbia/676726338" >UPDATE: Columbia police make arrest in early morning shots fired investigation</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/missourians-hit-the-road-this-holiday-season/676491226" >Missourians hit the road this holiday season</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.abc17news.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:5000">Weather</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-weather" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/interactive-radar">ABC 17 Stormtrack Doppler</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/forecast">Local Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/alerts">Alert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/cameras">Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/closings-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/weather">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/severe">Severe</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/missouri">Missouri</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/blog">Stormtrack Insider Blog</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/share/pictures-video">Share Pictures and Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a>
                                                            <a href="http://www.abc17news.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:5000">Video</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-video" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/columbia">Columbia</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/jefferson-city">Jefferson City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/money">Money</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/must-see">Must-See</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/national">National</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/technology">Technology</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/weather">Weather</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.abc17news.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:5000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sports/mizzou-tigers">Mizzou Tigers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sportszone-basketball">SportsZone Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sports/sportszone-football-friday">SportsZone Football Friday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sport-features">Sport Features</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-basketball-highlights-and-scores-friday-dec-22-20017/676696806" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/TOLTON%20BASKETBALL%2012-22-17_1514002862048.PNG_9769593_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Local basketball highlights and scores: Friday, Dec. 22, 20017">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-basketball-highlights-and-scores-friday-dec-22-20017/676696806" >
                                                                    Local basketball highlights and scores: Friday, Dec. 22, 20017
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/no-16-mizzou-womens-basketball-beats-illinois-for-12th-straight-win/676492022" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/14/1024x576%20default%20story%20image_1473887377303_3952871_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="No. 16 Mizzou women's basketball beats Illinois for 12th straight win">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/no-16-mizzou-womens-basketball-beats-illinois-for-12th-straight-win/676492022" >
                                                                    No. 16 Mizzou women's basketball beats Illinois for 12th straight win
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/local-basketball-highlights-and-scores-thursday-dec-21-2017/676222174" >Local basketball highlights and scores: Thursday, Dec. 21, 2017.</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/mizzou-basketball-looks-ahead-to-braggin-rights-game-against-illinois/676015196" >Mizzou basketball looks ahead to Braggin' Rights game against Illinois</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/rock-bridge-girls-win-home-opener-over-battle/675770164" >Rock Bridge girls win home opener over Battle</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="http://www.abc17news.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:5000">Lifestyle</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/taxes">Taxes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/automotive">Automotive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/entertainment">Entertainment</a></li>
                                                                                                                                                                            <li><a href="http://events.abc17news.com">Events Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/family">Family</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/food">Food</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/house-home">House/Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/technology">Technology</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/entertainment/celebrate-festivus-in-5-easy-steps/676859732" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/npg-global-us-east-1/photo/2016/03/30/Seinfeld%20then%2C%20now%20-%20Festivus%20intro_37036068.jpg_9778074_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Celebrate Festivus in 5 easy steps">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/entertainment/celebrate-festivus-in-5-easy-steps/676859732" >
                                                                    Celebrate Festivus in 5 easy steps
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-world/bruce-mccandless-former-astronaut-dies-at-80/676844652" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/npg-global-us-east-1/photo/2017/12/23/Bruce%20McCandless%2C%20first%20astronaut%20to%20float%20untethered%20in%20space.JPG_9773602_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Bruce McCandless, former astronaut, dies at 80">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-world/bruce-mccandless-former-astronaut-dies-at-80/676844652" >
                                                                    Bruce McCandless, former astronaut, dies at 80
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/national-world/aardvark-killed-meerkats-missing-as-fire-shuts-london-zoo/676802236" >Aardvark killed, meerkats missing as fire shuts London Zoo</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/odd-news/spacex-launch-leaves-ghostly-glowing-trail-in-the-sky/676800565" >SpaceX launch leaves ghostly glowing trail in the sky</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-world/uk-royal-apologizes-for-racist-brooch-at-palace-lunch-with-markle/676780211" >UK royal apologizes for 'racist' brooch at palace lunch with Markle</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="http://www.abc17news.com/marketplace" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:5000">Marketplace</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-marketplace" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/marketplace/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/contest-rules">Contest Rules</a></li>
                                                                                                                                                                            <li><a href="http://coupons.abc17news.com">Coupons & Deals</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a>
                                                            <a href="http://www.abc17news.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:5000">Share</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-share" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/share/pictures-video">Submit Tips, Pictures and Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/share/connect-via-social">Connect via Social</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a>
                                                            <a href="http://www.abc17news.com/about" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:5000">About</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-about" data-dropdown-content class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/advertise-with-us">Advertise</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/closed-captioning">Closed Captioning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/apps">Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/email-sign-up">Email Newsletter Sign-Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/fox22">Fox 22</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/kmiz">FCC Public File</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/meet-the-team">News Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/networks-mid-missouri">Networks of Mid-Missouri</a></li>
                                                                                                                                                                            <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Columbia%22">Jobs/Internships</a></li>
                                                                                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2017/09/29/October%2016-September%2017_1506725233060_8774693_ver1.0.doc">EEO Public Filing</a></li>
                                                                                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2017/09/29/Supplemental%20Outreach%20Initiatives%202017%20-%20Appendix%20B_1506725259770_8774694_ver1.0.doc">Supplemental Outreach</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/abc17-news-afternoon-headlines-3pm-ct">Our Partners</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/tv-listings">TV Listings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field">
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Rf8QuHZ4qktd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Rf8QuHZ4qktd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-OUTOFPAGE_1.0">
        









			    
    
    



















































			





























































        








                
                















 





 
 



























 















    
        
                        
        
        
            
        
        
    
            
        
        
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="oop-169783" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("oop-169783");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Tq61iXX0iEQv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-BILLBOARD_1.0">
        









			    
    
    



















































			





























































        








                
                















 





 
 



























 















    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-163058" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-163058");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		









			    
    
    



















































			





























































        








                
                















 





 
 



























 











			    
    
    



















































			





























































        








                
                















 





 
 



























 




                














			    
    
    



















































			





























































        








                
                















 





 
 



























 












                
                






























    
            
    
        
                                                                                                        
    
        
                                
            
        
            
                                                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 64295;
        _sf_async_config.domain = 'abc17news.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Elizabeth Duesenberg';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
        <a href="/marketplace/real-estate-essentials" class="category">News</a>
        <h1 class="headline">Maries County deputies arrest convicted felon after finding 9 guns, marijuana</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="http://www.abc17news.com/meet-the-team/elizabeth-duesenberg/49184863">Elizabeth Duesenberg</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:elizabeth.duesenberg@kmiz.com"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Dec 22, 2017 02:56 PM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Dec 22, 2017 02:56 PM CST</p>
                                    </div>
            </div>

                        <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
            </div>
    </header>
                <div class="mod-content">
                                                                            <aside class="mod-inline media ">
                    <figure class="crop-photo image" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/26/Capture_1474908713411_4098716_ver1.0_640_360.PNG');">
                        <div class="image-wrapper">
                            <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                                <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Maries County deputies arrest convicted felon after finding 9 guns, marijuana">
                                                                    							<small class="copyright"></small>
	                                                            </a>
                        </div>
                        <figcaption></figcaption>
                    </figure>
                </aside>
                <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
                    <figure class="media">
                        <div class="image-wrapper">
                            <img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/26/Capture_1474908713411_4098716_ver1.0_640_360.PNG" alt="Maries County deputies arrest convicted felon after finding 9 guns, marijuana">
                                                            							<small class="copyright"></small>
	                                                    </div>
                        <figcaption></figcaption>
                    </figure>
                    <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
                </div>
                    

        <!-- Geocode starts -->
                                                  
                                          
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->
     
        <!-- story body starts -->
            
    
        
    
                    
            <p>MARIES COUNTY, Mo. - Maries County deputies arrested Timothy Georges on Wednesday after officers observed a car going slow on Highway 63.&nbsp;</p><p>According to the probable cause statement, the car was traveling&nbsp;38 mph in a 65 mph zone.&nbsp;</p><p>Deputies said they noticed a trailer was hitched to the vehicle and it was swerving on the highway. Officers initiated their lights and pulled the car over.&nbsp;</p><p>Deputies said they made contact Georges who had a suspended driver&#39;s license and refused to let officers search his car.&nbsp;</p><p>According to the probable cause statement, officers saw a gun and marijuana inside the car&nbsp;and detained Georges while they searched the car.&nbsp;</p><p>Deputies said they also found rolling papers, a glass jar containing a crystal substance residue, digital scale, numerous plastic bags, and three packages of marijuana that weighed 30 grams.&nbsp;</p><p>Officers said they also found nine guns, three of which were found to be loaded and two were found to be stolen.&nbsp;</p><p>Deputies said one shotgun was defaced and illegally modified and a semi-auto rifle was discovered to have a full auto bolt carrier installed making it a machine gun.&nbsp;</p><p>Georges had almost $2,000 in cash on his person and a counterfeit&nbsp;$100 bill, officers said.&nbsp;</p><p>According to the probable cause statement, Georges has a lengthy criminal history including distribution of drugs.</p><p>Georges was charged with&nbsp;unlawful possession, transporting, manufacturing, repair or sale of illegal weapon, stealing a firearm, unlawful possession of a&nbsp;firearm, possession of a controlled substance, possession of marijuana, unlawful possession of drug paraphernalia, driving with suspended license.&nbsp;</p>
            <!-- story body ends -->
        
        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 KMIZ</p>
  </div>
                 <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>
    
            

    
        
    
    
    
        
                
                    
        
                
                        
                    	                        	                            
            
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
            
                
        <script>
            $(document).ready(function() {  
                /* Set up required vars to render async ads */
                var paragraphNumber = 7,
                    paragraphs = $(".mod-story .mod-content p:not(.media-container p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};
                
                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;
                            
                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]); 
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OF5tOQJQIgYJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OF5tOQJQIgYJ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_134866618_1.0">
        <div id="contentad19941"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7e0f2098-7b79-4635-beba-69e27cc40768",
            d:  "YWJjMTduZXdzLmNvbQ==",
            wid: "19941",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19941").appendChild(s);
    })(document);
</script>
                    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8sHhgxdUMG1V_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8sHhgxdUMG1V"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_63987429_1.0">
        








			    
    
    



















































			





























































        








                
                















 





 
 



























 



    <!--get page comments flag from storyBean -->
	



    	                                          		<!-- COMMENTING -->
<div id="disqus_thread"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'kmiz17'; /* required: replace example with your forum shortname*/
var disqus_identifier = 'http://www.abc17news.com/news/maries-county-deputies-arrest-convicted-felon-after-finding-9-guns-marijuana/676437571';
var disqus_title = 'Maries County deputies arrest convicted felon after finding 9 guns, marijuana';
var disqus_url = 'http://www.abc17news.com/news/maries-county-deputies-arrest-convicted-felon-after-finding-9-guns-marijuana/676437571';
var disqus_container_id = 'disqus_thread';
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<!-- END COMMENTING -->      			            

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9ECjjTgg5BJ1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9ECjjTgg5BJ1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_134866631_1.0">
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6123/kmiz/in-article', [1, 1]).display();
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IjjsG444wIPQ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-MR1_1.0">
        









			    
    
    



















































			





























































        








                
                















 





 
 



























 















    
        
                        
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-138291" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-138291");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_APBcNCBmssT1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_APBcNCBmssT1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_45626217_1.0">
        









			    
    
    



















































			





























































        








                
                















 





 
 



























 












			    
    
    



















































			





























































        








                
                















 





 
 



























 












                





    

<div>
 
       
 <section class="module mod-media no-sidebar" id="playlist_98595">
   <header class="mod-header">
       <h2>ABC 17 News Stormtrack</h2>
             </header>
  <div class="mod-content">
       <div class="media-container">
      <div data-video-id="">
        <div class="responsive-wrapper anvato-player" id="player_98595"></div>
      </div>
    </div>
    <div class="media-sidebar">
     <div class="media-list-wrapper">
        
 
   
                                                  		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        		    					    				    		    				
				    
	
            
      
      <ul class="list media alt">
                                        
 
  
   
   
 
   
 
        
     
                              
   
                                     
                                        
                
        
        
        
    
             
  
     
         
      
            
    
         
        <script>
            var preRoll = false;
            <!-- videoType : uplynk-video -->
                                        EP.Utils.VideoUtils.registerPlayerVid({
                    storyType : "video",
                    playerType : "uplynk-video",
                    entryId : "",
                    playerId : "98595",
                    title : "Friday December 22 Evening Weather Video",
                    preRoll : preRoll
                });
                                                                                                                                                                </script>
        
  <li class="now-playing" column="1" data-generic-playerid="" idSuffix="98595" storyType="video" subType="uplynk-video" entryId="" image="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_32799ca0322c44e38b4362e8f1274fa8_9769061_ver1.0_160_90.jpg" originalImage="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_32799ca0322c44e38b4362e8f1274fa8_9769061_ver1.0_640_360.jpg" data-title="Friday December 22 Evening Weather Video" data-video-url="" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/6123/kmiz/news/national_world&cust_params=coid%3D%26vidcat%3Dnews/national_world&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&coid=$coid&correlator=[timestamp]" vidibleId="5a3d9ee91f816d4a7545fca3">
                  <div class="image-wrapper"> 
            <a href="#"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_32799ca0322c44e38b4362e8f1274fa8_9769061_ver1.0_160_90.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Friday December 22 Evening Weather Video"></figure></a>
      							<small class="copyright"></small>
	     </div>
                    <div class="headline-wrapper">
     	           <h4 ><a href="#" >Friday December 22 Evening Weather Video                </h4>
       </a>
                                                                            </h4>
    </div>
      
  </li>
                                                    </ul>
    
     </div>
          </div>
          
            
                
                                                                                                                                                        <script>
      (function(A, $){ 
        $("#" + "player_98595").attr("class","responsive-wrapper");
        var adConfig = {
          networkId: '6123',
          adUnitPath: 'kmiz/news/national_world',
          articleId: '676488086',
          breadCrumbCategory: 'news/national_world',
          clientCmsId: '123456',
          currentUrl: '',
          adRule: '0'
        };
                  var optionalConfig = {autoplay: "click"};
                        A.ready('uplynk-video-player', function(){
          EP.Utils.VideoUtils.embedUplynkVideoPlayer("582347faa01b4d4d58e0f40c", "58221d96c7480e1dba2f93ab", "5a3d9ee91f816d4a7545fca3", "player_98595", "", "676488086", adConfig, optionalConfig);
        });
      })( AUI(), jQuery );
    </script>
       </div>
 </section>
</div>















<script>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</script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8aB5XVsRh0kC_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8aB5XVsRh0kC"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_109069245_1.0">
        








			    
    
    



















































			





























































        








                
                















 





 
 



























 












			    
    
    



















































			





























































        








                
                















 





 
 



























 












                
                
                

        

    
    
        



























                
            
                        
        <section class="module mod-headline-list" >
                    <header class="mod-header">
                                        <h2>Top Videos</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-109069245" class="mod-content">
                                                        		
	
			    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	        
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                        
        
            
        
             
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                            <li >
            <div class="image-wrapper">
                                <a href="/video/missourians-hit-the-road-this-holiday-season-1/676685139" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_e92350e4d83d4217b026ede2faa462b2_9769695_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Missourians hit the road this holiday season"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/missourians-hit-the-road-this-holiday-season-1/676685139"   >
                            Missourians hit the road this holiday season
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
             
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                            <li >
            <div class="image-wrapper">
                                <a href="/news/missouri/cory-crosby-talks-gift-4-gun-event-success/676655141" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_ec5e85420a384427917e8293c0643b43_9769315_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Cory Crosby talks Gift 4 Gun event success"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/news/missouri/cory-crosby-talks-gift-4-gun-event-success/676655141"   >
                            Cory Crosby talks Gift 4 Gun event success
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
             
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                            <li >
            <div class="image-wrapper">
                                <a href="/news/missouri/holiday-weekend-travel-safety/676553435" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_72a267b139984350973e010368f4eda6_9768973_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Holiday Weekend Travel Safety"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/news/missouri/holiday-weekend-travel-safety/676553435"   >
                            Holiday Weekend Travel Safety
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
             
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                            <li >
            <div class="image-wrapper">
                                <a href="/video/friday-december-22-evening-weather-video/676487931" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_32799ca0322c44e38b4362e8f1274fa8_9769061_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Friday December 22 Evening Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/friday-december-22-evening-weather-video/676487931"   >
                            Friday December 22 Evening Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
             
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                            <li >
            <div class="image-wrapper">
                                <a href="/video/large-police-presence-on-greensboro-drive-one-person-detained/676476591" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/22/poster_d03e53752c54442fb112293177ddbd32_9768707_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Large police presence on Greensboro Drive one person detained"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/large-police-presence-on-greensboro-drive-one-person-detained/676476591"   >
                            Large police presence on Greensboro Drive one person detained
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
             
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                            <li >
            <div class="image-wrapper">
                                <a href="/video/public-works-crews-preparing-for-possible-weather-event-during-holiday-weekend-1/676228854" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2017/12/21/poster_2cb57d6e2d984555bf83cbd7e6a741a8_9758322_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Public works crews preparing for possible weather event during holiday weekend"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/public-works-crews-preparing-for-possible-weather-event-during-holiday-weekend-1/676228854"   >
                            Public works crews preparing for possible weather event during holiday weekend
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <span>
                <a href="http://www.abc17news.com/videos">More Top Videos »</a>
                </span>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-109069245").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-109069245");
        content.empty();
        content.append("<div class='loader'><img src='http://www.abc17news.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5pUbMrACJ13w"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-MR2_1.0">
        









			    
    
    



















































			





























































        








                
                















 





 
 



























 















    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr2-113573" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr2-113573");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qiPu5jqVqFS4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qiPu5jqVqFS4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_45623720_1.0">
            <div id="circularhub_module_2592"></div><script src="//api.circularhub.com/2592/72f6efc737f810fb/circularhub_module.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8edEhnju3Uw2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8edEhnju3Uw2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_DATASPHERE_ARTICLE_AD_1.0">
        <script type="text/javascript">
<!--

    OAS_url = 'http://oascentral.datasphere.com';
    OAS_sitepage = 'kmiz/article';
    OAS_pos = 'Frame2';
    try {
window.__dsns_ = window.__dsns_ || {}; window.__dsns_.GetCookie = function (a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " ";) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null };
      OAS_query = 'KMIZ_COMMUNITY='+__dsns_.GetCookie('dsnscomm');
    } catch(e) {
      OAS_query = '';
    }
    var OAS_RN = new String (Math.random());
    var OAS_RNS = OAS_RN.substring (2,11);

    document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '"></scr' + 'ipt>');

// -->
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gl3qXkXx0tsp"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-LEADERBOARD2_1.0">
        









			    
    
    



















































			





























































        








                
                















 





 
 



























 















    
        
                                            
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-151003" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-151003");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

			
        
        
        
        		








			    
    
    



















































			





























































        








                
                















 





 
 



























 




<!-- begin: FOOTER -->
<footer id="footer">

 <div class="row">
  <div class="column">
                                       <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png)"></div></a></div>

                        
                            <ul class="social-share">
                                                                  <li class="twitter"><a href="https://twitter.com/ABC17News"><i class="fa fa-twitter icon"></i></a></li>
                                              <li class="facebook"><a href="https://www.facebook.com/ABC17News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                            </ul>
            
   <div class="footer-links primary">
                                                                                                                                   <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                       </div>

   <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                               <li><a href="www.lakana.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/logo-lakana_3351108_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="www.cnn.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/CNN-Logo_1460934553595_117535_ver1.0_3351110_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="https://www.wunderground.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/wundergroundLogo_348601_ver1.0_3351109_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                   </ul>
                   </div>

   <div class="footer-links secondary">
                                                    <ul>
                                                                                                                            <li><a href="http://www.abc17news.com/email-sign-up">Email Sign-Up</a></li>
                                                                                                                            <li><a href="http://www.abc17news.com/about/contact-us">Contact Us</a></li>
                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2017/09/29/October%2016-September%2017_1506725233060_8774693_ver1.0.doc">EEO Public File</a></li>
                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2017/09/29/Supplemental%20Outreach%20Initiatives%202017%20-%20Appendix%20B_1506725259770_8774694_ver1.0.doc">Supplemental Outreach</a></li>
                                                                                                                            <li><a href="http://www.abc17news.com/terms-of-service">Terms of Service</a></li>
                                                                                                                            <li><a href="http://www.abc17news.com/privacy-policy">Privacy Policy</a></li>
                                            </ul>
                   </div>

                            <p class="copyright">&copy; 2017, The Networks of Mid-Missouri Columbia, MO USA</p>
            
  </div>
 </div>

</footer>
<!-- end: FOOTER -->



                
        		</div>
	<!-- end: WRAPPER -->

        	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="http://www.abc17news.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1513814025000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









</body>
</html>


