























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		

<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                                <meta name="author" content="Brigit Mahoney">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		        
<title>Rain for some beginning this afternoon - KMIZ</title>
        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name": "KMIZ",
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "http://www.abc17news.com/weather/daily-forecast/rain-for-some-beginning-this-afternoon/734256356" }
,
    "headline": "Rain increasing for parts of mid-Missouri through this afternoon",
    "description": "WEDNESDAY:&nbsp; Skies will be mostly cloudy Wednesday and it will be cooler with highs in the lower 60s and a chance of light showers. The best chance of rain Wednesday will be in areas west of HWY 63 and south of I-70. Showers are possible by noon near HWY 65 in western Missouri, developing to the south and east through the afternoon.&nbsp;Rainfall amounts up to a half inch are possible near I-44 with lower amounts to the north.",
    "author": {
        "@type": "Person",
        "name": "Brigit Mahoney"
    },
    "datePublished": "2018-04-25T03:55:52-0500",
    "dateModified": "2018-04-25T07:05:32-0500",
    "articleBody": "&lt;p&gt;&lt;strong&gt;WEDNESDAY:&amp;nbsp;&lt;/strong&gt;Skies will be mostly cloudy Wednesday and it will be cooler with highs in the lower 60s and a chance of light showers. The best chance of rain Wednesday will be in areas west of HWY 63 and south of I-70. Showers are possible by noon near HWY 65 in western Missouri, developing to the south and east through the afternoon.&amp;nbsp;Rainfall amounts up to a half inch are possible near I-44 with lower amounts to the north.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;TONIGHT:&lt;/strong&gt;&amp;nbsp;Rainfall will end by&amp;nbsp;this evening near I-44 as clouds slowly clear from north to south. Overnight lows will drop back close to 40 with a northerly wind from 5-9 mph.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;EXTENDED:&lt;/strong&gt;&amp;nbsp; Thursday will start off dry with some sunshine and high temperatures reaching close to 70. A cold front moving through Thursday night will bring another slight drop in temperatures by Friday, however we look to remain dry with this frontal passage. Friday&amp;#39;s highs will be back below average near 65.&amp;nbsp;&amp;nbsp;Trends continue to show one of the nicest weekends we&amp;#39;ve seen in quite some time, with highs in the low to mid 70s Saturday and climbing into the upper 70s for Sunday. We&amp;#39;ll start next week warm, reaching close to 80 Monday. Our next chance of rain holds off until the middle of next week as the spring warmth continues. Stay tuned to ABC 17 for the latest forecast and updates.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/02/rain%20on%20umbrella_1522701079487.png_10908214_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="WEDNESDAY:&amp;nbsp; Skies will be mostly cloudy Wednesday and it will be cooler with highs in the lower 60s and a chance of light showers. The best chance of rain Wednesday will be in areas west of HWY 63 and south of I-70. Showers are possible by noon near HWY 65 in western Missouri, developing to the south and east through the afternoon.&amp;nbsp;Rainfall amounts up to a half inch are possible near I-44 with lower amounts to the north." lang="en-US" />
	



	
	
		<meta name="keywords" content="kmizdailyforecast,Daily Forecast,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Rain for some beginning this afternoon"/><meta property="og:description" content="WEDNESDAY:&nbsp;Skies will be mostly cloudy Wednesday and it will be cooler with highs in the lower 60s and a chance of light showers. The best chance of rain Wednesday will be in areas west of HWY 63 and south of I-70. Showers are possible by noon near HWY 65 in western Missouri, developing to the south and east through the afternoon.&nbsp;Rainfall amounts up to a half inch are possible near I-44 with lower amounts to the north."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.abc17news.com/weather/daily-forecast/rain-for-some-beginning-this-afternoon/734256356"/><meta property="og:image"  content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/02/rain%20on%20umbrella_1522701079487.png_10908214_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KMIZ"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Daily Forecast"/><meta property="article:tag"  content="kmizdailyforecast"/><meta property="article:published_time"  content="2018-04-25T12:05:32+0000"/><meta property="article:modified_time"  content="2018-04-25T12:05:32+0000"/><meta property="article:expiration_time"  content="2020-04-14T08:55:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Rain for some beginning this afternoon"/><meta name="twitter:description" content="WEDNESDAY:&nbsp;Skies will be mostly cloudy Wednesday and it will be cooler with highs in the lower 60s and a chance of light showers. The best chance of rain Wednesday will be in areas west of HWY 63 and south of I-70. Showers are possible by noon near HWY 65 in western Missouri, developing to the south and east through the afternoon.&nbsp;Rainfall amounts up to a half inch are possible near I-44 with lower amounts to the north."/><meta name="twitter:site"  content="KMIZ"/><meta name="twitter:image"  content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/02/rain%20on%20umbrella_1522701079487.png_10908214_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="http://www.abc17news.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180425 12:05:32"/><Attribute name="edate" value="1524657932587"/><Attribute name="edateformat" value="20180425 12:05:32"/><Attribute name="sdate" value="1524657932734"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Daily Forecast"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Rain increasing for parts of mid-Missouri through this afternoon"/><Attribute name="Keywords" value="kmizdailyforecast,Daily Forecast,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180425 12:05:32"/><Attribute name="PubDate" value="20180425 12:05:32"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="10908214"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="724227423"/><Attribute name="URL" value="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/02/rain%20on%20umbrella_1522701079487.png_10908214_ver1.0_160_90.jpg"/><Attribute name="Title" value="rain+on+umbrella_1522701079487.png.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="http://www.abc17news.com/weather/daily-forecast/rain-for-some-beginning-this-afternoon/734256356" rel="canonical" />
<!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524624201000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524624201000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;abc17news&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524624287000" rel="stylesheet" type="text/css" />
        <style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/favicon.ico">
<link rel="apple-touch-icon" href="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/apple-touch-icon.png">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" />

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_Rf8QuHZ4qktd','56_INSTANCE_Tq61iXX0iEQv','56_INSTANCE_DIzHD2WPQ4cH','101','56_INSTANCE_OF5tOQJQIgYJ','56_INSTANCE_8sHhgxdUMG1V','56_INSTANCE_9ECjjTgg5BJ1','56_INSTANCE_IjjsG444wIPQ','56_INSTANCE_asY1vdcPDFIe','56_INSTANCE_APBcNCBmssT1','56_INSTANCE_8aB5XVsRh0kC','56_INSTANCE_5pUbMrACJ13w','56_INSTANCE_EoBd1tmG8ake','56_INSTANCE_qiPu5jqVqFS4','56_INSTANCE_8edEhnju3Uw2','56_INSTANCE_gl3qXkXx0tsp'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Remain the same as old one -->
	<script type="text/javascript">
	window.EP = window['EP'] || {};
	EP.CONST = {
		versionStr: "?epversion=100",
		useTempData: false,
		staticResourceRemoteHost: "",
		isStaticResourceRemoteEnabled: false
	};
	<!-- DEFINE ANVATO SDK URL -->
	EP.Anvato = EP.Anvato || {};
	EP.Anvato.sdkUrl = "";
	EP.Anvato.accessKey = "";
	EP.Anvato.disableAnvatoTokenAccessKey = false;
	EP.Anvato.disableAnvatoGoogleAnalysis = false;
</script>

<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KMIZ';
				},
				getParentGroupName: function(){
					return 'KMIZ';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/kmiz/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kmiz-staging/-/";
	var viewGalleryUrl = "/group/kmiz/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 40164424;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "40164432";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "40164424";
	};
</script>

<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.abc17news.com/weather/daily-forecast/rain-for-some-beginning-this-afternoon/734256356',
                    pageType : 'story',
                    pageKeywords : 'kmizdailyforecast',
                    articleId : '734256356',
                    adUnitSubName : '/weather/daily_forecast'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>
    <script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd", shorten: false, doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>

<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || false == true)) {
            
            var propertiesStr = 'KMIZ:UA-20013171-1,Client:UA-19608492-1,KMIZ2:UA-38677401-1';
            var globalPropertiesStr = 'LAKANA:UA-18558019-8';
            var properties = [];
            var arr = [];

            if (globalPropertiesStr) {
                arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'abc17news.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'KMIZ';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Brigit Mahoney';
            cmsContentId = '734256356';
            source = 'KMIZ';
            category = 'Daily Forecast';
            cmsInstance = 'core';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

    <!--Nativo-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>

    

            <script>
          (function() {
            var cx = '009724153284045582420:wexsnmbzsam';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    
<!-- begin Amazon A9 script -->









    <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/

                    _sf_async_config.uid = '64295';
            _sf_async_config.domain = 'abc17news.com';
            _sf_async_config.useCanonical = true;
        
        _sf_async_config.sections = ' ';
        _sf_async_config.authors = ' ';
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>





<script>
	(function(){
		EP.Util.DDL = EP.Util.DDL || {};
		
				EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX = false;
	})();
</script>
        
    
    <!-- Head client custom content -->
        <!-- Begin: BlueConic script -->
    <script src="//cdn.blueconic.net/npgco.js"></script>
<!-- End: BlueConic script --></head>
<body class="kmiz-skin controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        








			    
    
    



















































			






























































        








                
                


















 









 
 

































 

















			    
    
    



















































			






























































        








                
                


















 









 
 

































 
















	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="http://www.abc17news.com/weather">
                            <span class="region">Columbia</span>
                            <h4 class="forecast">55&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png" alt="KMIZ" /><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form id="site-search-mobile__form">
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/>
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() );
                    </script>
            </div>

                        
            <ul class="weather">
                                                                                                                                                                                    <li><a href="http://www.abc17news.com/weather">
                            <h5 class="region">Columbia</h5>
                            <h4 class="forecast">55&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                                                                                                                                                        <li><a href="http://www.abc17news.com/video/weather">
                            <h5 class="region">Jefferson City</h5>
                            <h4 class="forecast">56&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                </ul>
        </div>
    </div>
</div>
    
 

            








			    
    
    



















































			






























































        








                
                


















 









 
 

































 








<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.abc17news.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/columbia">Columbia</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/jefferson-city">Jefferson City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/abc-17-news-investigates">ABC 17 News Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/the-case-of-carl-debrodie">The Case of Carl DeBrodie</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/special-reports">Special Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/governor-of-missouri">Greitens Investigation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/missouri">Missouri</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/national-world">US/World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/galleries">Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.abc17news.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/interactive-radar">ABC 17 Stormtrack Doppler</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/alerts">Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/closings-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/cameras">Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/weather">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/weather/blog">Stormtrack Insider Blog</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/share/pictures-video">Share Pictures and Video</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a>
                                                            <a href="http://www.abc17news.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/event-livestream">ABC 17 Event Livestream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/columbia">Columbia</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/jefferson-city">Jefferson City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="/web/40164418/148">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/abc-17-web-extras">ABC 17 Web Extras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/video/must-see">Must-See</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.abc17news.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sports/mizzou-tigers">Mizzou Tigers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sportszone-basketball">SportsZone Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sports/sportszone-football-friday">SportsZone Football Friday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/sport-features">Sports Features</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/missouri-pro-sports">Missouri Pro Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/mizzou-baseball-sweeps-season-series-against-missouri-state/734163515" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/24/TREY%20HARRIS%204-24-18_1524626583266.PNG_11227414_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Mizzou baseball sweeps season series against Missouri State">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/mizzou-baseball-sweeps-season-series-against-missouri-state/734163515" >
                                                                    Mizzou baseball sweeps season series against Missouri State
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-high-school-highlights-and-scores-tuesday-april-24-2018/734163537" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/24/TRE%20MORRIS%204-24-18_1524626400632.PNG_11227413_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Local high school highlights and scores: Tuesday, April 24, 2018">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-high-school-highlights-and-scores-tuesday-april-24-2018/734163537" >
                                                                    Local high school highlights and scores: Tuesday, April 24, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/local-high-school-highlights-and-scores-april-23-2018/733724849" >Local high school highlights and scores: April 23, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/story-mizzou-distance-runner-battles-back-from-accident/733208623" >Story: Mizzou distance runner battles back from accident</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/sunday-sit-down-with-lindsey-cunningham/733208601" >Sunday Sit-down with Lindsey Cunningham</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="http://www.abc17news.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/automotive">Automotive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/family">Family</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/food">Food</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/health">What's Going Around?</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/house-home">House/Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/technology">Technology</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/economy/twitter-profitable-again-and-adding-users/734311087" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Twitter%20goes%20public%20on%20NYSE_34380314.jpg_11233191_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Twitter is profitable again and adding users">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Andrew Burton/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/economy/twitter-profitable-again-and-adding-users/734311087" >
                                                                    Twitter is profitable again and adding users
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                                
                    
                    
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/lifestyle/family/costs-of-child-care-around-the-world/734308385" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Children%20playing%2C%20day%20care_16149082.jpg_11233369_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Costs of child care around the world">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">iStock/AtnoYdur</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/lifestyle/family/costs-of-child-care-around-the-world/734308385" >
                                                                    Costs of child care around the world
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/odd-news/monkey-does-not-own-selfie-copyright-appeals-court-rules/733914413" >Monkey does not own selfie copyright, appeals court rules</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-world/undeterred-by-trump-caravan-buses-arrive-in-border-city/734150844" >Undeterred by Trump, caravan buses arrive in border city</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/politics/judge-orders-reopening-of-daca-after-90day-delay/734142643" >Judge orders reopening of DACA after 90-day delay</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="http://www.abc17news.com/marketplace" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">Marketplace</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://coupons.abc17news.com">Coupons & Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/flipp">Weekly Ads</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/news/money">Money</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/taxes">Taxes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/lifestyle/events">Events Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/helping-your-community">Helping Your Community</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="http://www.abc17news.com/marketplace/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/marketplace/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/contest-rules">Contest Rules</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-fox" href="#"></a>
                                                            <a href="http://www.abc17news.com/fox22" data-dropdown="drop-nav-fox" data-options="is_hover:true; hover_timeout:1000">FOX 22</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-fox" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/mid-missouri-business-week">Mid-Missouri Business Week</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a>
                                                            <a href="http://www.abc17news.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/share/pictures-video">Submit Tips, Pictures and Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/share/connect-via-social">Connect via Social</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/apps">Download our Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/email-sign-up">Sign up for Email News Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a>
                                                            <a href="http://www.abc17news.com/about" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">About</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/advertise-with-us">Advertise</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/closed-captioning">Closed Captioning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/meet-the-team">News Team</a></li>
                                                                                                                                                                            <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Columbia%22">Jobs/Internships</a></li>
                                                                                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2018/04/12/KMIZ_--_EEO_Annual_Report_--_October_16-September_17__OP_as_amended_April_2..._1523571685699_11042698_ver1.0.pdf">EEO Public Filing</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/kmiz">FCC Public File</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.abc17news.com/about/tv-listings">TV Listings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() );
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Rf8QuHZ4qktd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Rf8QuHZ4qktd"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-OUTOFPAGE_1.0">
        









			    
    
    



















































			






























































        








                
                


















 









 
 

































 




















    
        
                        
        
        
            
        
        
    
            
        
        
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="oop-126030" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("oop-126030");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Tq61iXX0iEQv"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-BILLBOARD_1.0">
        









			    
    
    



















































			






























































        








                
                


















 









 
 

































 




















    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-175746" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-175746");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DIzHD2WPQ4cH_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DIzHD2WPQ4cH"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_710247551_1.0">
        <p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"></span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"><v:rect fillcolor="#c3c3c3 [2166]" id="Rectangle_x0020_1" o:gfxdata="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" strokecolor="#a5a5a5 [3206]" strokeweight=".5pt" style="position:absolute; margin-left:-6.75pt; margin-top:18.75pt; width:372.75pt; height:24.75pt; z-index:-251657216; v-text-anchor:middle"> <v:fill color2="#b6b6b6 [2614]" colors="0 #d2d2d2;48497f #d2d2d2;1 #c8c8c8" focus="100%" o:opacity2="6553f" rotate="t" type="gradient"> <o:fill type="gradientUnscaled" v:ext="view"> </o:fill></v:fill> <w:wrap anchorx="margin"> </w:wrap></v:rect></span></span></span></p><p style="text-align: center;"><u><span style="font-size:16px;"><strong><em><span style="color:#2c3e50;"></span><br />
<a href="http://www.abc17news.com/email-sign-up"><span style="color:#2c3e50;"><span style="background-color:#dddddd;">SIGN UP FOR ABC 17 EMAIL&nbsp;NEWS ALERTS BY CLICKING HERE</span></span></a></em></strong></span></u></p>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		









			    
    
    



















































			






























































        








                
                


















 









 
 

































 
















			    
    
    



















































			






























































        








                
                


















 









 
 

































 









                



















			    
    
    



















































			






























































        








                
                


















 









 
 

































 

















                
                











    































    
            
    
        
                                            
    
        
                                
    
        
    
                                
                    
                    
                                                    
            
        
            
                                                            <!-- story begins -->
    <div class="portlet-boundary">
                    <section class="module mod-story ">
                <header class="mod-header">
        <a href="" class="category">Daily Forecast</a>
        <h1 class="headline">Rain increasing for parts of mid-Missouri through this afternoon</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                    <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                        <li class="author">
                                                                                            
                                                                
                                                                    <a href="http://www.abc17news.com/meet-the-team/brigit-mahoney/79001803">Brigit Mahoney</a>
                                                                        <ul class="author-social">
                                                                                    <li><a href="mailto:brigit.mahoney@kmiz.com"><i class="fa fa-envelope"></i></a></li> 
                                                                                                                                                            </ul>
                                                                                                                            </li>    
                                            </ul>
                                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Apr 25, 2018 03:55 AM CDT</p>
                                                                <p class="updated"><strong>Updated:</strong> Apr 25, 2018 07:05 AM CDT</p>
                                    </div>
            </div>

                        <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
            </div>
    </header>
                <div class="mod-content">
        <!-- Geocode starts -->
                  
                        				                                                                                    <aside class="mod-inline media ">
            <figure class="image">
                <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                    <div class="image-wrapper crop-photo" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/02/rain%20on%20umbrella_1522701079487.png_10908214_ver1.0_640_360.jpg');">
                        <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Rain increasing for parts of mid-Missouri through this afternoon">
                                                    							<small class="copyright"></small>
	                                            </div>
                </a>
                <figcaption></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/02/rain%20on%20umbrella_1522701079487.png_10908214_ver1.0_640_360.jpg" alt="Rain increasing for parts of mid-Missouri through this afternoon">
                                            							<small class="copyright"></small>
	                                    </div>
                <figcaption></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->
     
        <!-- story body starts -->
                
        
    
                    
            <p><strong>WEDNESDAY:&nbsp;</strong>Skies will be mostly cloudy Wednesday and it will be cooler with highs in the lower 60s and a chance of light showers. The best chance of rain Wednesday will be in areas west of HWY 63 and south of I-70. Showers are possible by noon near HWY 65 in western Missouri, developing to the south and east through the afternoon.&nbsp;Rainfall amounts up to a half inch are possible near I-44 with lower amounts to the north.</p><p><strong>TONIGHT:</strong>&nbsp;Rainfall will end by&nbsp;this evening near I-44 as clouds slowly clear from north to south. Overnight lows will drop back close to 40 with a northerly wind from 5-9 mph.&nbsp;</p><p><strong>EXTENDED:</strong>&nbsp; Thursday will start off dry with some sunshine and high temperatures reaching close to 70. A cold front moving through Thursday night will bring another slight drop in temperatures by Friday, however we look to remain dry with this frontal passage. Friday&#39;s highs will be back below average near 65.&nbsp;&nbsp;Trends continue to show one of the nicest weekends we&#39;ve seen in quite some time, with highs in the low to mid 70s Saturday and climbing into the upper 70s for Sunday. We&#39;ll start next week warm, reaching close to 80 Monday. Our next chance of rain holds off until the middle of next week as the spring warmth continues. Stay tuned to ABC 17 for the latest forecast and updates.</p>
            <!-- story body ends -->
        
        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 KMIZ</p>
  </div>
                 <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>
    
            

    
        
    
    
    
        
                
                    
        
                
                        
                    	                        	                            
            
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
            
                
        <script>
            $(document).ready(function() {  
                /* Set up required vars to render async ads */
                var paragraphNumber = 7,
                    paragraphs = $(".mod-story .mod-content p:not(.media-container p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};
                
                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;
                            
                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]); 
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OF5tOQJQIgYJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OF5tOQJQIgYJ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_134866618_1.0">
        <div id="contentad19941"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7e0f2098-7b79-4635-beba-69e27cc40768",
            d:  "YWJjMTduZXdzLmNvbQ==",
            wid: "19941",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19941").appendChild(s);
    })(document);
</script>
                    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8sHhgxdUMG1V_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8sHhgxdUMG1V"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_63987429_1.0">
        








			    
    
    



















































			






























































        








                
                


















 









 
 

































 








    <!--get page comments flag from storyBean -->
	



    	                                          		<!-- COMMENTING -->
<div id="disqus_thread"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'kmiz17'; /* required: replace example with your forum shortname*/
var disqus_identifier = 'http://www.abc17news.com/weather/daily-forecast/rain-for-some-beginning-this-afternoon/734256356';
var disqus_title = 'Rain for some beginning this afternoon';
var disqus_url = 'http://www.abc17news.com/weather/daily-forecast/rain-for-some-beginning-this-afternoon/734256356';
var disqus_container_id = 'disqus_thread';
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<!-- END COMMENTING -->      			            

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9ECjjTgg5BJ1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9ECjjTgg5BJ1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_134866631_1.0">
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6123/kmiz/in-article', [1, 1]).display();
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IjjsG444wIPQ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-MR1_1.0">
        









			    
    
    



















































			






























































        








                
                


















 









 
 

































 




















    
        
                        
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-154950" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-154950");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_APBcNCBmssT1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_APBcNCBmssT1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_45626217_1.0">
        









			    
    
    



















































			






























































        








                
                


















 









 
 

































 

















			    
    
    



















































			






























































        








                
                


















 









 
 

































 

















                





    

<div>
 
       
               
      
            
            
                                                    		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        		    					    				    		    				
				    
	                  
 <section class="module mod-media no-sidebar" id="playlist_13729">
   <header class="mod-header">
       <h2>ABC 17 News Stormtrack</h2>
             </header>
  <div class="mod-content">
   
    <div class="media-container">
      <div data-video-id="">
                   
        
                        
                    
            
                                                                                                                                                    
            
    
                                
                    
                    
                                                    
                                    
                                                                                                                                
                                    
    <!-- playerId:576ca15ae4b0484d3408a977 companyId:55ad18a5e4b0d16ea6a0df46 vidibleId:576aaaf3e4b0af6200aca589-->
    <!--<div id="582347faa01b4d4d58e0f40c" class="vdb_player vdb_582347faa01b4d4d58e0f40c58221d96c7480e1dba2f93ab">
        <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=582347faa01b4d4d58e0f40c/vid=5ae07766036c063636b41b38/58221d96c7480e1dba2f93ab.js"></script>
    </div>-->
    <!-- TAG START { player: "Test Player", owner: "Lakana", for: "Lakana" } -->

                            <div class="video-poster" id="video-poster_player_13729">
        <div class="image-wrapper">
            <a>
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/25/poster_29da4e047c7b4eb2ae9f82d2a1cece5f_11233609_ver1.0_640_360.jpg');">
                <img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Wednesday April 25 Morning Weather Video"></figure>
            </a>
            <small class="copyright"></small>
        </div>
        <div class="headline-wrapper overlay">
            <h4 class="headline"><a>Wednesday April 25 Morning Weather Video<span class="timestamp">(2:20)</span></a></h4>
        </div>
    </div>
                <!-- if it is not embeded, create the div container for uplynk video player api call -->
                <script>
                $('#video-poster_player_13729').click(function(e) {
            $('#video-poster_player_13729').addClass('hide');
            $('#player_13729').removeClass('hide');
                        $("#" + "player_13729").attr("class","responsive-wrapper");
        var adConfig = {
        networkId: '6123',
        adUnitPath: 'kmiz/video/weather_video',
        articleId: '734315242',
        breadCrumbCategory: 'video/weather_video',
        clientCmsId: '123456',
        currentUrl: '',
        adRule: '0'
    };
            var optionalConfig = {autoplay: "autoplay"};
                    /**
         * Uplynk Video Closure
         */
        (function(A, $){ 
            A.ready('uplynk-video-player', function(){
                EP.Utils.VideoUtils.embedUplynkVideoPlayer("582347faa01b4d4d58e0f40c", "58221d96c7480e1dba2f93ab", "5ae07766036c063636b41b38", "player_13729", "Wednesday April 25 Morning Weather Video", "734315242", adConfig, optionalConfig);
            });
        })( AUI(), jQuery ); 
            });
            </script>
    <!-- TAG END { date: 07/04/16 } -->
                      <div class="responsive-wrapper anvato-player  hide " id="player_13729"></div>
      </div>
    </div>
    <div class="media-sidebar hide-media-sidebar">
     <div class="media-list-wrapper">
                     <div class="scroll-arrows">
            <div class="prev"></div>
            <div class="next"></div>
        </div>
                           
        
        <ul class="list media alt">
                                                                  
     
    
                                
                    
                    
                                                    
                            
     
    
                                
                    
                    
                                                    
                            
   
 
   
 
        
     
                              
   
                                 
                                        
                
        
        
        
    
    
    
         
  
     
       
      
      
            
    
         
        <script>
            var preRoll = true;
            <!-- videoType : uplynk-video -->
                                        EP.Utils.VideoUtils.registerPlayerVid({
                    storyType : "video",
                    storyId : "734315242",
                    playerType : "uplynk-video",
                    entryId : "",
                    playerId : "13729",
                    title : "Wednesday April 25 Morning Weather Video",
                    preRoll : preRoll
                });
                                                                                                                                                                </script>
        
  <li class="now-playing" column="1" data-generic-playerid="" idSuffix="13729" storyType="video" subType="uplynk-video" entryId="" image="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/25/poster_29da4e047c7b4eb2ae9f82d2a1cece5f_11233609_ver1.0_160_90.jpg" originalImage="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/25/poster_29da4e047c7b4eb2ae9f82d2a1cece5f_11233609_ver1.0_640_360.jpg" data-title="Wednesday April 25 Morning Weather Video" data-story-id="734315242" data-video-url="http://stgec-ausw-tmp.uplynk.com/80C078/ausw/slices/c83/86fcdfc03ea64987aabad56a264430b5/c8333281b62c4b299e7b41ce50da9e80/c8333281b62c4b299e7b41ce50da9e80_g.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/6123/kmiz/video/weather_video&cust_params=coid%3D734315242%26vidcat%3Dvideo/weather_video&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=734315242&correlator=[timestamp]" vidibleId="5ae07766036c063636b41b38">
                  <div class="image-wrapper"> 
            <a href="#"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/25/poster_29da4e047c7b4eb2ae9f82d2a1cece5f_11233609_ver1.0_160_90.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Wednesday April 25 Morning Weather Video"></figure></a>
      							<small class="copyright"></small>
	     </div>
                    <div class="headline-wrapper">
     	           <h4 ><a href="#" >  Wednesday April 25 Morning Weather Video
              </h4>
       </a>
                                                                            </h4>
    </div>
      
  </li>
                                                                                       </ul>
       </div>
    </div>
     </div>
        </section>
</div>
















<script>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</script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8aB5XVsRh0kC_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8aB5XVsRh0kC"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_109069245_1.0">
        








			    
    
    



















































			






























































        








                
                


















 









 
 

































 

















			    
    
    



















































			






























































        








                
                


















 









 
 

































 

















                
                
                

        

    
    
        



























                
            
                        
        <section class="module mod-headline-list" >
                    <header class="mod-header">
                                        <h2>Top Videos</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-109069245" class="mod-content">
                                                        		
	
			    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	        
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                        
        
            
        
        
    
                                
                    
                    
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/news/missouri/auction-of-mans-property-held-tuesday-after-man-accused-of-stealing-109000/734077862" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/24/poster_2256c4d89efd40e19e6732238531ec47_11224900_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Auction of mans property held Tuesday after man accused of stealing -109000"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/news/missouri/auction-of-mans-property-held-tuesday-after-man-accused-of-stealing-109000/734077862"   >
                            Auction of mans property held Tuesday after man accused of stealing -109000
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                                
                    
                    
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/news/missouri/bill-aims-to-keep-parents-in-crisis-from-losing-their-children/733623476" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/23/poster_1c437f69c1014e618b6b4d037995cf49_11208416_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Bill aims to keep parents in crisis from losing their children"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/news/missouri/bill-aims-to-keep-parents-in-crisis-from-losing-their-children/733623476"   >
                            Bill aims to keep parents in crisis from losing their children
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                                
                    
                    
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/the-case-of-carl-debrodie-one-year-later/733616010" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/23/DeBrodie%20One%20Year%20Later%20Thursday_1524528086789.png_11207306_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="PREVIEW: "The Case of Carl DeBrodie: One Year Later""></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/the-case-of-carl-debrodie-one-year-later/733616010"   >
                            PREVIEW: "The Case of Carl DeBrodie: One Year Later"
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                                
                    
                    
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/monday-april-23-evening-weather-video/733591437" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/23/poster_0476c7c42dfe4f2cae3de704ff1f3b19_11206743_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Monday April 23 Evening Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/monday-april-23-evening-weather-video/733591437"   >
                            Monday April 23 Evening Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                                
                    
                    
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/update-vawter-school-road-reopens-after-monday-morning-crash-1/733463450" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/23/poster_a23e25dc60924c33a7086285de9752f9_11202340_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="UPDATE: Vawter School Road reopens after Monday morning crash"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/update-vawter-school-road-reopens-after-monday-morning-crash-1/733463450"   >
                            UPDATE: Vawter School Road reopens after Monday morning crash
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                                
                    
                    
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/monday-april-23-afternoon-weather-video/733463410" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/04/23/poster_1794d6f5427443e1b572ed3a94c499ba_11202337_ver1.0_320_180.jpg');"><img src="http://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Monday April 23 Afternoon Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/monday-april-23-afternoon-weather-video/733463410"   >
                            Monday April 23 Afternoon Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <span>
                <a href="http://www.abc17news.com/videos">More Top Videos »</a>
                </span>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-109069245").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-109069245");
        content.empty();
        content.append("<div class='loader'><img src='http://www.abc17news.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5pUbMrACJ13w"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-MR2_1.0">
        









			    
    
    



















































			






























































        








                
                


















 









 
 

































 




















    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr2-107519" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr2-107519");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qiPu5jqVqFS4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qiPu5jqVqFS4"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_45623720_1.0">
            <div id="circularhub_module_2592"></div><script src="//api.circularhub.com/2592/72f6efc737f810fb/circularhub_module.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8edEhnju3Uw2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8edEhnju3Uw2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_DATASPHERE_ARTICLE_AD_1.0">
        <script type="text/javascript">
<!--

    OAS_url = 'http://oascentral.datasphere.com';
    OAS_sitepage = 'kmiz/article';
    OAS_pos = 'Frame2';
    try {
window.__dsns_ = window.__dsns_ || {}; window.__dsns_.GetCookie = function (a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " ";) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null };
      OAS_query = 'KMIZ_COMMUNITY='+__dsns_.GetCookie('dsnscomm');
    } catch(e) {
      OAS_query = '';
    }
    var OAS_RN = new String (Math.random());
    var OAS_RNS = OAS_RN.substring (2,11);

    document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '"></scr' + 'ipt>');

// -->
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gl3qXkXx0tsp"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-LEADERBOARD2_1.0">
        









			    
    
    



















































			






























































        








                
                


















 









 
 

































 




















    
        
                                            
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-101439" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-101439");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

			
        
        
        
        		








			    
    
    



















































			






























































        








                
                


















 









 
 

































 









<!-- begin: FOOTER -->
<footer id="footer">

 <div class="row">
  <div class="column">
                                       <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png)"></div></a></div>

                        
                            <ul class="social-share">
                                                                  <li class="twitter"><a href="https://twitter.com/ABC17News"><i class="fa fa-twitter icon"></i></a></li>
                                              <li class="facebook"><a href="https://www.facebook.com/ABC17News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                    </ul>
            

                            
                
                                                    
                <div class="site-logo secondary-logo"><a href="/" title="Go to KMIZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div>
                                    


   <div class="footer-links primary">
                                                                                                                                   <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                       </div>

   <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                               <li><a href="www.lakana.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/logo-lakana_3351108_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="www.cnn.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/CNN-Logo_1460934553595_117535_ver1.0_3351110_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="https://www.wunderground.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/wundergroundLogo_348601_ver1.0_3351109_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                   </ul>
                   </div>

   <div class="footer-links secondary">
                                                    <ul>
                                                                                                                            <li><a href="http://www.abc17news.com/email-sign-up">Sign up for Email News Alerts</a></li>
                                                                                                                            <li><a href="http://www.abc17news.com/about/contact-us">Contact Us</a></li>
                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2018/04/12/KMIZ_--_EEO_Annual_Report_--_October_16-September_17__OP_as_amended_April_2..._1523571685699_11042698_ver1.0.pdf">EEO Public File</a></li>
                                                                                                                            <li><a href="http://www.abc17news.com/terms-of-service">Terms of Service</a></li>
                                                                                                                            <li><a href="http://www.abc17news.com/privacy-policy">Privacy Policy</a></li>
                                            </ul>
                   </div>

                            <p class="copyright">&copy; 2017, The Networks of Mid-Missouri Columbia, MO USA</p>
            
  </div>
 </div>

</footer>
<!-- end: FOOTER -->



                
        		</div>
	<!-- end: WRAPPER -->

                	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="http://www.abc17news.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524624287000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









</body>
</html>


