























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Deborah Kendrick">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		        
<title>Police make additional arrest in Sylvan Lane homicide, one suspect still at large - KMIZ</title>
        





<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "KMIZ" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png"
        }
    },
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.abc17news.com/news/police-make-additional-arrest-in-sylvan-lane-homicide-one-suspect-still-at-large/789329834" }
,
    "headline": "Police make additional arrest in Sylvan Lane homicide, one suspect still at large",
    "description": "Columbia Police confirm they have arrested an additional suspect in the Sylvan Lane homicide from earlier this week.&nbsp;",
    "author": {
        "@type": "Person",
        "name": "Deborah Kendrick"
    },
    "datePublished": "2018-09-01T12:23:07-0500",
    "dateModified": "2018-09-01T14:26:54-0500",
    "dateline": "COLUMBIA, Mo.",
    "articleBody": "&lt;p&gt;Columbia Police confirm they have arrested an additional suspect in the Sylvan Lane homicide from earlier this week.&amp;nbsp;&lt;/p&gt;&lt;p&gt;According to online records, Hollie Ann Johnson was booked into Boone County Jail Saturday morning around 3 a.m. on suspicion of second-degree murder.&lt;/p&gt;&lt;p&gt;A city spokesman said Johnson was arrested in relation to the Sylvan Lane homicide. So far, four people have been arrested in relation to the homicide.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Police arrested 29-year-old Sarah Davidson and 28-year-old Richard Nole Thursday night, both on suspicion of second-degree murder and first-degree robbery.&amp;nbsp;Daria&amp;nbsp;Littleton, was arrested Tuesday on suspicion of second-degree murder.&lt;br /&gt;
&lt;br /&gt;
Police are still looking for&amp;nbsp;&lt;a href=&#034;https://www.abc17news.com/news/crime/police-search-for-suspect-in-sylvan-lane-shooting/787945132&#034;&gt;a fifth&amp;nbsp;suspect, 27-year-old Anthony Neill&lt;/a&gt;.&lt;/p&gt;&lt;p&gt;Court documents said officers were sent to 1510 Sylvan Lane Apt. 204 around 11 p.m. Monday and found two gunshot victims; a&amp;nbsp;man police later identified as Randall King II, 31, was pronounced dead at a hospital.&lt;/p&gt;&lt;p&gt;Investigators said the homicide is believed to have stemmed from a botched meth deal.&lt;/p&gt;",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/HollieJohnson_1535829660524_13024567_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    }
}
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Columbia Police confirm they have arrested an additional suspect in the Sylvan Lane homicide from earlier this week.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories,Crime,Columbia,Homicide,Shooting,Drugs" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Police make additional arrest in Sylvan Lane homicide, one suspect still at large"/><meta property="og:description" content="Columbia Police confirm they have arrested an additional suspect in the Sylvan Lane homicide from earlier this week.&nbsp;"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.abc17news.com/news/police-make-additional-arrest-in-sylvan-lane-homicide-one-suspect-still-at-large/789329834"/><meta property="og:image"  content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/03/29/handcuffs_1522309798596_10854344_ver1.0_1280_720.PNG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="KMIZ"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="News"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2018-09-01T19:26:54+0000"/><meta property="article:modified_time"  content="2018-09-01T19:26:54+0000"/><meta property="article:expiration_time"  content="2292-06-15T17:13:00+0000"/><meta property="article:author"  content="https://www.facebook.com/deborahkendrickabc17"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Police make additional arrest in Sylvan Lane homicide, one suspect still at large"/><meta name="twitter:description" content="Columbia Police confirm they have arrested an additional suspect in the Sylvan Lane homicide from earlier this week.&nbsp;"/><meta name="twitter:site"  content="KMIZ"/><meta name="twitter:image"  content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/03/29/handcuffs_1522309798596_10854344_ver1.0_1280_720.PNG"/><meta name="twitter:domain"  content="https://www.abc17news.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180901 19:26:54"/><Attribute name="edate" value="1535830014013"/><Attribute name="edateformat" value="20180901 19:26:54"/><Attribute name="sdate" value="1535830014071"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Columbia"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Homicide"/><Attribute name="Category" value="Drugs"/><Attribute name="Category" value="Shooting"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Police make additional arrest in Sylvan Lane homicide, one suspect still at large"/><Attribute name="Keywords" value="News,Top Stories,Crime,Columbia,Homicide,Shooting,Drugs"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180901 19:26:54"/><Attribute name="PubDate" value="20180901 19:26:54"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="13024567"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="789371964"/><Attribute name="URL" value="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/HollieJohnson_1535829660524_13024567_ver1.0_160_90.jpg"/><Attribute name="Title" value="HollieJohnson_1535829660524.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https://www.abc17news.com/news/police-make-additional-arrest-in-sylvan-lane-homicide-one-suspect-still-at-large/789329834" rel="canonical" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535471804000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535471804000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;abc17news&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535471952000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
    


	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/favicon.ico">
<link rel="apple-touch-icon" href="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/apple-touch-icon.png">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" />

    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.2.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_Rf8QuHZ4qktd','56_INSTANCE_Tq61iXX0iEQv','56_INSTANCE_DIzHD2WPQ4cH','101','56_INSTANCE_OF5tOQJQIgYJ','56_INSTANCE_8sHhgxdUMG1V','56_INSTANCE_9ECjjTgg5BJ1','56_INSTANCE_IjjsG444wIPQ','56_INSTANCE_asY1vdcPDFIe','56_INSTANCE_APBcNCBmssT1','56_INSTANCE_8aB5XVsRh0kC','56_INSTANCE_5pUbMrACJ13w','56_INSTANCE_EoBd1tmG8ake','56_INSTANCE_qiPu5jqVqFS4','56_INSTANCE_8edEhnju3Uw2','56_INSTANCE_gl3qXkXx0tsp'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Remain the same as old one -->
	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'KMIZ';
				},
				getParentGroupName: function(){
					return 'KMIZ';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.2.1.0" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/kmiz/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/kmiz-staging/-/";
	var viewGalleryUrl = "/group/kmiz/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 40164424;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "40164432";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "40164424";
	};
</script>

<!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.abc17news.com/news/police-make-additional-arrest-in-sylvan-lane-homicide-one-suspect-still-at-large/789329834',
                    pageType : 'story',
                    pageKeywords : 'news story template - do not publish',
                    articleId : '789329834',
                    adUnitSubName : '/news'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>
    <script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd", shorten: false, doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>

<!--Google Analytics start-->
<script type="text/javascript">

(function($, A){
    var initGA = function() {
        if (!window.EPCOREGAInstance && (false == false || false == true)) {
            
            var propertiesStr = 'KMIZ:UA-20013171-1,Client:UA-19608492-1,KMIZ2:UA-38677401-1';
            var globalPropertiesStr = 'LAKANA:UA-18558019-8';
            var properties = [];
            var arr = [];

            if (globalPropertiesStr) {
                arr = globalPropertiesStr.split(':');
                if (arr) {
                                            properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                    }
            }

            if (propertiesStr) {
                var propertiesStrArr = propertiesStr.split(',');
                if (propertiesStrArr) {
                    for (var i in propertiesStrArr) {
                        arr = propertiesStrArr[i].split(':');
                                                    properties.push({'name': arr[0], 'propertyId': arr[1], 'demographics': true});
                                            }
                }
            }

                            for (var i in properties) {
                    properties[i].domainName = 'abc17news.com';
                }
            
            var fields =[];

            var GA = new EP.Components.Analytics.GA(null, properties, fields);
            window.EPCOREGAInstance = GA;
        }
    };
    /**
     * Global event tracking function
     * @param category {string} - eventCategory
     * @param action {string} - eventAction
     * @param eventLabel {string} - eventLabel - optional
     * @param val {number} - eventValue - optional
     * @param fields {Object} - a map of field name/value pairs, such as, dimensions
     */
    window.EPCOREGAEvent = function (category, action, eventLabel, val, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.event(category, action, eventLabel, val, fields);
                }
            });
        }
    };
    /**
     * Global virtual page view function
     * @param page {string} - the virtual page to override current page
     * @param fields {Object} - a map of field name/value pairs, such as, page level dimensions
     */
    window.EPCOREVirtualPageview = function (page, fields) {
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.virtualPageview(page, fields);
        } else {
            AUI().use('google-analytics', function(A) {
                initGA();
                if (window.EPCOREGAInstance) {
                    window.EPCOREGAInstance.virtualPageview(page, fields);
                }
            });
        }
    };

    AUI().use('google-analytics', function(A) {
        var siteName = 'KMIZ';
        var contentType = '';
        var author = 'none';
        var cmsContentId = 'none';
        var source = 'none';
        var category = 'none';
        var cmsInstance = 'none';
        var externalId = 'none';
                    contentType = 'story';
            author = 'Deborah Kendrick';
            cmsContentId = '789329834';
            source = 'KMIZ';
            category = 'News';
            cmsInstance = 'core';
            externalId = 'none';
            if(contentType == null || contentType == '') {
                contentType = 'article';
            }
            if(author == null || author == '') {
                author = 'none';
            }
            if(cmsContentId == null || cmsContentId == '') {
                cmsContentId = 'none';
            }
            if(source == null || source == ''){
                source = 'none';
            }
            if(category == null || category == ''){
                source = 'none';
            }
            if(cmsInstance == null || cmsInstance == ''){
                cmsInstance = 'LAKANA';
            }
            if(externalId == null || externalId == ''){
                externalId = 'none';
            }
        
        var customFields =[
            {'name': 'dimension1', 'value': cmsInstance},
            {'name': 'dimension2', 'value': siteName},
            {'name': 'dimension3', 'value': category},
            {'name': 'dimension4', 'value': contentType},
            {'name': 'dimension5', 'value': cmsContentId},
            {'name': 'dimension6', 'value': source},
            {'name': 'dimension7', 'value': author},
            {'name': 'dimension8', 'value': externalId}
        ];

        initGA();
        if (window.EPCOREGAInstance) {
            window.EPCOREGAInstance.pageview(customFields);
        }
    });
})(jQuery, AUI());
</script>
<!--Google Analytics end-->

    <!--Nativo-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>

    

            <script>
          (function() {
            var cx = '009724153284045582420:wexsnmbzsam';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    
<!-- begin Amazon A9 script -->









    <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/

                    _sf_async_config.uid = '64295';
            _sf_async_config.domain = 'abc17news.com';
            _sf_async_config.useCanonical = true;
        
        _sf_async_config.sections = ' ';
        _sf_async_config.authors = ' ';
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>






<script>
	(function(){
		EP.Util.DDL = EP.Util.DDL || {};
		
				EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX = false;
	})();
</script>
        
    
    <!-- Head client custom content -->
        <!-- Begin: BlueConic script -->
    <script src="//cdn.blueconic.net/npgco.js"></script>

            <script>
        if (typeof Storage !== "undefined") {
            window.googletag.cmd.push(function() {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
                if (targetingParamStr) {
                    var targetingParameters = JSON.parse(targetingParamStr);

                    // set page-level targeting parameters
                    EP.frameworks.jQuery.each(targetingParameters, function (index, param) {
                        window.googletag.pubads().setTargeting(param.key, param.value);
                    });
                }
            });
        }
    </script>
    <!-- End: BlueConic script --></head>
<body class="kmiz-skin controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
        








			    
    
    



















































			






































































        








                
                



















































































			    
    
    



















































			






































































        








                
                


















































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.abc17news.com/weather">
                            <span class="region">Columbia</span>
                            <h4 class="forecast">86&deg;<i class="    lwi lwi-day-sunny small
    "></i></h4>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png" alt="KMIZ" /><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png)"></div></a></div>

            <div class="site-search">
                <form id="site-search-mobile__form">
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/>
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            var searchMobileForm = $('#site-search-mobile__form'),
                                        searchMobileField = $('#site-search-mobile__field'),
                                        searchMobileBtn = $('#site-search-mobile__button');

                                    var submitSearch = function (e) {
                                        e.preventDefault();
                                        var t = searchMobileField.val().trim();
                                        if (t !== '') {
                                            window.location = "/search?q=" + t;
                                        }
                                    };

                                    searchMobileBtn.on('click', submitSearch);
                                    searchMobileForm.on('submit', submitSearch);
                                    searchMobileField.on('keydown', function (e) {
                                        if (e.keyCode === 13) {
                                            submitSearch(e);
                                        }
                                    });
                                                            }, 0);
                        })( jQuery, AUI() );
                    </script>
            </div>

                        
            <ul class="weather">
                                                                                                                                                                                    <li><a href="https://www.abc17news.com/weather">
                            <h5 class="region">Columbia</h5>
                            <h4 class="forecast">86&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                                                                                                                                                        <li><a href="https://www.abc17news.com/video/weather">
                            <h5 class="region">Jefferson City</h5>
                            <h4 class="forecast">87&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
                        </a></li>
                                                </ul>
        </div>
    </div>
</div>
    
 

            








			    
    
    



















































			






































































        








                
                










































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.abc17news.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/columbia">Columbia</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/jefferson-city">Jefferson City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/abc-17-news-investigates">ABC 17 News Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/flood-of-1993">Flood of '93: 25 Years Later</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/table-rock-tragedy">Table Rock Tragedy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/politics">Your Voice Your Vote</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/the-case-of-carl-debrodie">Case of Carl DeBrodie</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/special-reports">Special Reports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/governor-of-missouri">Greitens Resignation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/missouri">Missouri</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/national-world">US/World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/galleries">Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.abc17news.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/weather/interactive-radar">ABC 17 Stormtrack Doppler</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/weather/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/weather/alerts">Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/weather/closings-delays">Closings/Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/weather/cameras">Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/weather/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/video/weather">Videos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/weather/blog">Stormtrack Insider Blog</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/share/pictures-video">Share Pictures and Video</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a>
                                                            <a href="https://www.abc17news.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/event-livestream">ABC 17 Event Livestream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/video/columbia">Columbia</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/video/jefferson-city">Jefferson City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/capitol-countdown">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/video/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/video/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/abc-17-web-extras">ABC 17 Web Extras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/video/must-see">Must-See</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.abc17news.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/sports/mizzou-tigers">Mizzou Tigers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/sports/high-school-sports">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/sportszone-basketball">SportsZone Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/sports/sportszone-football-friday">SportsZone Football Friday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/sport-features">Sports Features</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/missouri-pro-sports">Missouri Pro Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/mizzou-soccer-drops-home-opener-to-no-16-northwestern/788603530" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/08/30/NORTHWESTERN%20SOCCER%20BEATS%20MIZZOU%208-30-18_1535687984222.PNG_13006426_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Mizzou soccer drops home opener to No. 16 Northwestern">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/mizzou-soccer-drops-home-opener-to-no-16-northwestern/788603530" >
                                                                    Mizzou soccer drops home opener to No. 16 Northwestern
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-highlights-and-scores-thursday-aug-30-2018/788603552" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/08/30/ROCK%20BRIDGE%20VOLLEYBALL%208-30-18_1535687796766.PNG_13006425_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Local highlights and scores: Thursday, Aug. 30, 2018">
                                                                </figure>
                                                            </a>
                                                            							<small class="copyright"></small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-highlights-and-scores-thursday-aug-30-2018/788603552" >
                                                                    Local highlights and scores: Thursday, Aug. 30, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/two-mizzou-volleyball-players-get-chance-to-play-back-home-in-puerto-rico/787975954" >Two Mizzou volleyball players get chance to play back home in Puerto Rico</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/mizzou-s-khalil-oliver-excited-about-opportunity-to-start-again/787974783" >Mizzou's Khalil Oliver excited about opportunity to start again</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-highlights-and-scores-august-28-2016/787637844" >Local highlights and scores: August 28, 2016</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="https://www.abc17news.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a>
                                		
	
			    	    
	    		    				    				    					    			                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	                                                                <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/automotive">Automotive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/family">Family</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/food">Food</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/entertainment">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/health">What's Going Around</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/house-home">House/Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/technology">Technology</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-world/top-brazilian-court-bars-lula-da-silva-from-running-again-for-president/789206159" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/npg-global-us-east-1/photo/2016/04/07/Ex-Brazilian%20President%20Luiz%20Inacio%20Lula%20da%20Silva_38374740.jpg_13028078_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Top Brazilian court bars Lula da Silva from running again for president">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">Victor Moriyama/Getty Images</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-world/top-brazilian-court-bars-lula-da-silva-from-running-again-for-president/789206159" >
                                                                    Top Brazilian court bars Lula da Silva from running again for president
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                            
                                                    
                                                    
                                                        
    
                            
                
                
                                                    
                            
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national-world/yellowstone-grizzly-bear-hunting-season-blocked-by-a-federal-judge/789039743" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/npg-global-us-east-1/photo/2016/04/06/Grizzly%20Bear%20hunting_1611044_4177730_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Yellowstone grizzly bear hunting season blocked by a federal judge">
                                                                </figure>
                                                            </a>
                                                            													<small class="copyright">iStock/skibreck</small>
	                                                        </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national-world/yellowstone-grizzly-bear-hunting-season-blocked-by-a-federal-judge/789039743" >
                                                                    Yellowstone grizzly bear hunting season blocked by a federal judge
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/politics/texas-judge-says-hell-likely-kill-daca-but-not-yet/788975426" >Texas judge says he'll likely kill DACA -- but not yet</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/entertainment/balenciagas-viral-7layer-parka-costs-thousands/788948254" >Balenciaga's viral 7-layer parka costs thousands</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/national-world/cardinal-wuerl-asks-priests-to-forgive-his-errors-in-judgment/788887535" >Cardinal Wuerl asks priests to forgive his 'errors in judgment'</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="https://www.abc17news.com/marketplace" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">Marketplace</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://coupons.abc17news.com">Coupons & Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/flipp">Weekly Ads</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/news/money">Money</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/taxes">Taxes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/events">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/helping-your-community">Helping Your Community</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-play" href="#"></a>
                                                            <a href="https://www.abc17news.com/marketplace/contests" data-dropdown="drop-nav-play" data-options="is_hover:true; hover_timeout:1000">Play</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-play" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/marketplace/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/contest-rules">Contest Rules</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-fox" href="#"></a>
                                                            <a href="https://www.abc17news.com/fox22" data-dropdown="drop-nav-fox" data-options="is_hover:true; hover_timeout:1000">FOX 22</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-fox" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.foxsports.com/">FOX Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/mid-missouri-business-week">Mid-Missouri Business Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/lifestyle/events">Community Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a>
                                                            <a href="https://www.abc17news.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/share/pictures-video">Submit Tips, Pictures and Video</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/share/connect-via-social">Connect via Social</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/about/apps">Download our Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/email-sign-up">Sign up for Email News Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a>
                                                            <a href="https://www.abc17news.com/about" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">About</a>
                                		
	
			    	    
	                                                                    <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/about/advertise-with-us">Advertise</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/about/closed-captioning">Closed Captioning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/about/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/meet-the-team">News Team</a></li>
                                                                                                                                                                            <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Columbia%22">Jobs/Internships</a></li>
                                                                                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2018/04/12/KMIZ_--_EEO_Annual_Report_--_October_16-September_17__OP_as_amended_April_2..._1523571685699_11042698_ver1.0.pdf">EEO Public Filing</a></li>
                                                                                                                                                                            <li><a href="https://publicfiles.fcc.gov/tv-profile/kmiz">FCC Public File</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc17news.com/about/tv-listings">TV Listings</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() );
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Rf8QuHZ4qktd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Rf8QuHZ4qktd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-OUTOFPAGE_1.0">
        









			    
    
    



















































			






































































        








                
                






















































































    
        
                        
        
        
            
        
        
    
            
        
        
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="oop-175728" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("oop-175728");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Tq61iXX0iEQv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-BILLBOARD_1.0">
        









			    
    
    



















































			






































































        








                
                






















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-183010" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-183010");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DIzHD2WPQ4cH_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DIzHD2WPQ4cH"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_710247551_1.0">
        <p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"></span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"><v:rect fillcolor="#c3c3c3 [2166]" id="Rectangle_x0020_1" o:gfxdata="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" strokecolor="#a5a5a5 [3206]" strokeweight=".5pt" style="position:absolute; margin-left:-6.75pt; margin-top:18.75pt; width:372.75pt; height:24.75pt; z-index:-251657216; v-text-anchor:middle"> <v:fill color2="#b6b6b6 [2614]" colors="0 #d2d2d2;48497f #d2d2d2;1 #c8c8c8" focus="100%" o:opacity2="6553f" rotate="t" type="gradient"> <o:fill type="gradientUnscaled" v:ext="view"> </o:fill></v:fill> <w:wrap anchorx="margin"> </w:wrap></v:rect></span></span></span></p><p style="text-align: center;"><u><span style="font-size:16px;"><strong><em><span style="color:#2c3e50;"></span><br />
<a href="http://www.abc17news.com/email-sign-up"><span style="color:#2c3e50;"><span style="background-color:#dddddd;">SIGN UP FOR ABC 17 EMAIL&nbsp;NEWS ALERTS BY CLICKING HERE</span></span></a></em></strong></span></u></p>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










			    
    
    



















































			






































































        








                
                


















































































			    
    
    



















































			






































































        








                
                











































































                



















			    
    
    



















































			






































































        








                
                
































































































    
                    
                    
    




































    
            
    
    
                                                                                                    

    
                            

        
    
                            
                
                
                                                    
        
    
        
                                                            <!-- story begins -->
    <div class="portlet-boundary">
                    <section class="module mod-story ">
                <header class="mod-header">
        <a href="/marketplace/real-estate-essentials" class="category">News</a>
        <h1 class="headline">Police make additional arrest in Sylvan Lane homicide, one suspect still at large</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                                    <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                        <li class="author">
                                                            																											                                                                
                                                                
                                                                    <a href="https://www.abc17news.com/meet-the-team/deborah-kendrick/49184983">Deborah Kendrick</a>
                                                                        <ul class="author-social">
                                                                                    <li><a href="mailto:deborah.kendrick@kmiz.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                            <li><a class="social" href="https://www.facebook.com/deborahkendrickabc17"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                            <li><a class="social" href="https://twitter.com/DeborahABC17"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                    </ul>
                                                                                                                            </li>
                                            </ul>
                                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Sep 01, 2018 12:23 PM CDT</p>
                                                                <p class="updated"><strong>Updated:</strong> Sep 01, 2018 02:26 PM CDT</p>
                                    </div>
            </div>

                        <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_instagram_large' displayText='Instagram'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
            </div>
    </header>
                <div class="mod-content">
        <!-- Geocode starts -->
                                                
                                                                    
                                    
                        
        
        
        
        
                                            

                                                                                                <aside class="mod-inline media ">
            <figure class="image">
                <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                    <div class="image-wrapper crop-photo" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/HollieJohnson_1535829660524_13024567_ver1.0_640_360.jpg');">
                        <img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Police make additional arrest in Sylvan Lane homicide, one suspect still at large">
                                                    							<small class="copyright"></small>
	                                            </div>
                </a>
                <figcaption></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/HollieJohnson_1535829660524_13024567_ver1.0_640_360.jpg" alt="Police make additional arrest in Sylvan Lane homicide, one suspect still at large">
                                            							<small class="copyright"></small>
	                                    </div>
                <figcaption></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            
        

                
            <p>COLUMBIA, Mo. - Columbia Police confirm they have arrested an additional suspect in the Sylvan Lane homicide from earlier this week.&nbsp;</p><p>According to online records, Hollie Ann Johnson was booked into Boone County Jail Saturday morning around 3 a.m. on suspicion of second-degree murder.</p><p>A city spokesman said Johnson was arrested in relation to the Sylvan Lane homicide. So far, four people have been arrested in relation to the homicide.&nbsp;</p><p>Police arrested 29-year-old Sarah Davidson and 28-year-old Richard Nole Thursday night, both on suspicion of second-degree murder and first-degree robbery.&nbsp;Daria&nbsp;Littleton, was arrested Tuesday on suspicion of second-degree murder.<br />
<br />
Police are still looking for&nbsp;<a href="https://www.abc17news.com/news/crime/police-search-for-suspect-in-sylvan-lane-shooting/787945132">a fifth&nbsp;suspect, 27-year-old Anthony Neill</a>.</p><p>Court documents said officers were sent to 1510 Sylvan Lane Apt. 204 around 11 p.m. Monday and found two gunshot victims; a&nbsp;man police later identified as Randall King II, 31, was pronounced dead at a hospital.</p><p>Investigators said the homicide is believed to have stemmed from a botched meth deal.</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 KMIZ</p>
  </div>
                 <ul class="social-share">
            <li><span class='st_facebook_large' displayText='Facebook'></span></li>
            <li><span class='st_twitter_large' displayText='Tweet'></span></li>
            <li><span class='st_instagram_large' displayText='Instagram'></span></li>
            <li><span class='st_sharethis_large' displayText='ShareThis'></span></li>
            <li><span class='st_email_large' displayText='Email'></span></li>
        </ul>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 7,
                    paragraphs = $(".mod-story .mod-content p:not(.media-container p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    realParagraphTotal = 0,
                    adJson = {"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        var paragraphLength = $(paragraphs[i]).text().length;
                        if(paragraphLength > minParagraphCharacterLengthForAd) {
                            realParagraphTotal++;
                        }
                        if(realParagraphTotal === paragraphNumber) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            realParagraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_OF5tOQJQIgYJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_OF5tOQJQIgYJ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_134866618_1.0">
        <div id="contentad19941"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7e0f2098-7b79-4635-beba-69e27cc40768",
            d:  "YWJjMTduZXdzLmNvbQ==",
            wid: "19941",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19941").appendChild(s);
    })(document);
</script>
                    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8sHhgxdUMG1V_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8sHhgxdUMG1V"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_63987429_1.0">
        








			    
    
    



















































			






































































        








                
                










































































    <!--get page comments flag from storyBean -->
	



    	                                          		<!-- COMMENTING -->
<div id="disqus_thread"></div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'kmiz17'; /* required: replace example with your forum shortname*/
var disqus_identifier = 'https://www.abc17news.com/news/police-make-additional-arrest-in-sylvan-lane-homicide-one-suspect-still-at-large/789329834';
var disqus_title = 'Police make additional arrest in Sylvan Lane homicide, one suspect still at large';
var disqus_url = 'https://www.abc17news.com/news/police-make-additional-arrest-in-sylvan-lane-homicide-one-suspect-still-at-large/789329834';
var disqus_container_id = 'disqus_thread';
/* * * DON'T EDIT BELOW THIS LINE * * */
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
<!-- END COMMENTING -->      			            

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_9ECjjTgg5BJ1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_9ECjjTgg5BJ1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_134866631_1.0">
        <script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6123/kmiz/in-article', [1, 1]).display();
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="portlet-column column large-4" id="column-3">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IjjsG444wIPQ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-MR1_1.0">
        









			    
    
    



















































			






































































        








                
                






















































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-196441" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-196441");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_APBcNCBmssT1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_APBcNCBmssT1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_45626217_1.0">
        









			    
    
    



















































			






































































        








                
                



















































































			    
    
    



















































			






































































        








                
                




















































































                





    

<div>
 
       
               
      
            
            
                                                    		
	
			    	    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        		    					    				    		    				
				    
	                  
 <section class="module mod-media no-sidebar" id="playlist_51606">
   <header class="mod-header">
       <h2>ABC 17 News Stormtrack</h2>
             </header>
  <div class="mod-content">
   
    <div class="media-container">
      <div data-video-id="">
                   
            
                        
                
            
                                                                                                    
	
                                                
            
    
                            
                
                
                                                    
                                    
                                                                                                                                
                                    
    <!-- playerId:576ca15ae4b0484d3408a977 companyId:55ad18a5e4b0d16ea6a0df46 vidibleId:576aaaf3e4b0af6200aca589-->
    <!--<div id="582347faa01b4d4d58e0f40c" class="vdb_player vdb_582347faa01b4d4d58e0f40c58221d96c7480e1dba2f93ab">
        <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=582347faa01b4d4d58e0f40c/vid=5b8b1343bab0f76cc46b605a/58221d96c7480e1dba2f93ab.js"></script>
    </div>-->
    <!-- TAG START { player: "Test Player", owner: "Lakana", for: "Lakana" } -->

            
                        <div class="video-poster" id="video-poster_player_51606">
        <div class="image-wrapper">
            <a>
                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/poster_8f6a0ae03bf74478a3fa7153a13e962d_13037689_ver1.0_640_360.jpg');">
                <img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Saturday September 1 Evening Weather Video"></figure>
            </a>
            <small class="copyright"></small>
        </div>
        <div class="headline-wrapper overlay">
            <h4 class="headline"><a>Saturday September 1 Evening Weather Video<span class="timestamp">(1:57)</span></a></h4>
        </div>
    </div>
                <!-- if it is not embeded, create the div container for uplynk video player api call -->
                <script>
                $('#video-poster_player_51606').click(function(e) {
            $('#video-poster_player_51606').addClass('hide');
            $('#player_51606').removeClass('hide');
                        $("#" + "player_51606").attr("class","responsive-wrapper");
        var adConfig = {
        networkId: '6123',
        adUnitPath: 'kmiz/news',
        articleId: '787920015',
        breadCrumbCategory: 'news',
        clientCmsId: '123456',
        currentUrl: '',
        adRule: '0'
    };
            var optionalConfig = {autoplay: "autoplay"};
                    /**
         * Uplynk Video Closure
         */
         var playerModule = 'uplynk-video-player';

         
         (function(A, $) {
             A.ready(playerModule, function() {
                                      EP.Utils.VideoUtils.embedUplynkVideoPlayer("582347faa01b4d4d58e0f40c", "58221d96c7480e1dba2f93ab", "5b8b1343bab0f76cc46b605a", "player_51606", "Saturday September 1 Evening Weather Video", "789421074", adConfig, optionalConfig);
                              });
         })( AUI(), jQuery );
             });
            </script>
    <!-- TAG END { date: 07/04/16 } -->
                      <div class="responsive-wrapper anvato-player  hide " id="player_51606"></div>
      </div>
    </div>
    <div class="media-sidebar hide-media-sidebar">
     <div class="media-list-wrapper">
                     <div class="scroll-arrows">
            <div class="prev"></div>
            <div class="next"></div>
        </div>
                           
        
        <ul class="list media alt">
                                                                  
     
    
                            
                
                
                                                    
                            
     
    
                            
                
                
                                                    
                            
   
 
   
 
        
     
                              
     
                                     
                                    
            
    
    
    
    
    
    
         
  
     
       
      
      
            
    
         
        <script>
            var preRoll = false;
            <!-- videoType : uplynk-video -->
                                        EP.Utils.VideoUtils.registerPlayerVid({
                    storyType : "video",
                    storyId : "789421074",
                    playerType : "uplynk-video",
                    entryId : "",
                    playerId : "51606",
                    title : "Saturday September 1 Evening Weather Video",
                    preRoll : preRoll
                });
                                                                                                                                                                </script>
        
  <li class="now-playing" column="1" data-generic-playerid="" idSuffix="51606" storyType="video" subType="uplynk-video" entryId="" image="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/poster_8f6a0ae03bf74478a3fa7153a13e962d_13037689_ver1.0_160_90.jpg" originalImage="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/poster_8f6a0ae03bf74478a3fa7153a13e962d_13037689_ver1.0_640_360.jpg" data-title="Saturday September 1 Evening Weather Video" data-story-id="789421074" data-video-url="http://x-default-stgec.uplynk.com/ausw/slices/c27/86fcdfc03ea64987aabad56a264430b5/c273cbd88ca6413c8ab7f2e612576969/c273cbd88ca6413c8ab7f2e612576969_g.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/6123/kmiz/news&cust_params=coid%3D789421074%26vidcat%3Dnews&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=789421074&correlator=[timestamp]" vidibleId="5b8b1343bab0f76cc46b605a">
                  <div class="image-wrapper"> 
            <a href="#"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/poster_8f6a0ae03bf74478a3fa7153a13e962d_13037689_ver1.0_160_90.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Saturday September 1 Evening Weather Video"></figure></a>
      							<small class="copyright"></small>
	     </div>
                    <div class="headline-wrapper">
     	           <h4 ><a href="#" >Saturday September 1 Evening Weather Video                </h4>
       </a>
                                                                            </h4>
    </div>
      
  </li>
                                                                                       </ul>
       </div>
    </div>
     </div>
        </section>
</div>
















<script>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</script>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8aB5XVsRh0kC_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8aB5XVsRh0kC"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_109069245_1.0">
        








			    
    
    



















































			






































































        








                
                



















































































			    
    
    



















































			






































































        








                
                



















































































                
                
                

        

    
    
        



























                
            
                        
        <section class="module mod-headline-list" >
                    <header class="mod-header">
                                        <h2>Top Videos</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-109069245" class="mod-content">
                                                        		
	
			    
	    		    				    				    			                                                                                                        		    					    					                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        	                            	                            	                        		    					    				    		    				
				    
	        
        
                        
                                
                        
                        
        <ul class="list media image-right">
                                                                                                        
        
            
        
        
    
                            
                
                
                                                    
                            
            
        
         
                        
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/weather/saturday-september-1-evening-weather-video-1/789421074" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/poster_8f6a0ae03bf74478a3fa7153a13e962d_13037689_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Saturday September 1 Evening Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                        <span class="label blue">Updated</span>
                                    <a href="/weather/saturday-september-1-evening-weather-video-1/789421074"   >
                            Saturday September 1 Evening Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                            
                
                
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/mu-health-care-doctors-warn-football-fans-of-heat-illness-during-first-mizzou-game-1/789277205" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/poster_ce6e0f6e75a14530a933f952f4e6d6b6_13029445_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="MU Health Care doctors warn football fans of heat illness during first Mizzou game"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/mu-health-care-doctors-warn-football-fans-of-heat-illness-during-first-mizzou-game-1/789277205"   >
                            MU Health Care doctors warn football fans of heat illness during first Mizzou game
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                            
                
                
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/weather/saturday-september-1-morning-weather-video-1/789243915" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/09/01/poster_5248d8b52d0049f2b179e024f0357771_13028842_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Saturday September 1 Morning Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/weather/saturday-september-1-morning-weather-video-1/789243915"   >
                            Saturday September 1 Morning Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                            
                
                
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/friday-august-31-evening-weather-video-1/789106906" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/08/31/poster_df8b690797a04016b0178a8a9e3507d3_13025509_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Friday August 31 Evening Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/friday-august-31-evening-weather-video-1/789106906"   >
                            Friday August 31 Evening Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                            
                
                
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/friday-august-31-afternoon-weather-video-1/788954409" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/08/31/poster_9d813cb6da8840a9bebba64219edf9fc_13022925_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Friday August 31 Afternoon Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/friday-august-31-afternoon-weather-video-1/788954409"   >
                            Friday August 31 Afternoon Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                            
        
            
        
        
    
                            
                
                
                                                    
                            
            
        
         
                    
                    
        
        
                                    
        
        
        
            
        
        
                                                                    <li >
            <div class="image-wrapper">
                                <a href="/video/thursday-august-30-evening-weather-video-1/788477414" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2018/08/30/poster_b13768138e694f4eb1fe25473c6583c3_13005291_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Thursday August 30 Evening Weather Video"></figure></a>
                							<small class="copyright"></small>
	            </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                                        <a href="/video/thursday-august-30-evening-weather-video-1/788477414"   >
                            Thursday August 30 Evening Weather Video
                                                    <i class="fa fa-play-circle icon"></i>
                                    </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                                <footer class="mod-footer text-right">
                <span>
                <a href="https://www.abc17news.com/videos">More Top Videos »</a>
                </span>
            </footer>
                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-109069245").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-109069245");
        content.empty();
        content.append("<div class='loader'><img src='https://www.abc17news.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_5pUbMrACJ13w"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-MR2_1.0">
        









			    
    
    



















































			






































































        








                
                






















































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr2-160035" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr2-160035");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_qiPu5jqVqFS4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_qiPu5jqVqFS4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_45623720_1.0">
            <div id="circularhub_module_2592"></div><script src="//api.circularhub.com/2592/72f6efc737f810fb/circularhub_module.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_8edEhnju3Uw2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_8edEhnju3Uw2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_DATASPHERE_ARTICLE_AD_1.0">
        <script type="text/javascript">
<!--

    OAS_url = 'http://oascentral.datasphere.com';
    OAS_sitepage = 'kmiz/article';
    OAS_pos = 'Frame2';
    try {
window.__dsns_ = window.__dsns_ || {}; window.__dsns_.GetCookie = function (a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " ";) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null };
      OAS_query = 'KMIZ_COMMUNITY='+__dsns_.GetCookie('dsnscomm');
    } catch(e) {
      OAS_query = '';
    }
    var OAS_RN = new String (Math.random());
    var OAS_RNS = OAS_RN.substring (2,11);

    document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + '/RealMedia/ads/adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '"></scr' + 'ipt>');

// -->
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-4">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-5">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div>
			</div>

			<div class="portlet-column column large-4" id="column-6">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-7">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-7">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gl3qXkXx0tsp"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10141821_40164418_M-LEADERBOARD2_1.0">
        









			    
    
    



















































			






































































        








                
                






















































































    
        
                                            
        
        
            
            
        
    
            
        
            
            
            
        
            
            
            
        
        
     
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-177594" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-177594");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

	</section>

</div>



	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

			
        
        
        
        		








			    
    
    



















































			






































































        








                
                











































































<!-- begin: FOOTER -->
<footer id="footer">

 <div class="row">
  <div class="column">
                                       <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png)"></div></a></div>

                        
                            <ul class="social-share">
                                                                  <li class="twitter"><a href="https://twitter.com/ABC17News"><i class="fa fa-twitter icon"></i></a></li>
                                              <li class="facebook"><a href="https://www.facebook.com/ABC17News/"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                    </ul>
            

                            
                
                                                    
                <div class="site-logo secondary-logo"><a href="/" title="Go to KMIZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div>
                                    


   <div class="footer-links primary">
                                                                                                                                   <div class="links">
                            <h4><a href=""></a></h4>
                                                                                        <ul>
                                                                                                                                                                       <li><a href=""></a></li>
                                                                    </ul>
                                                    </div>
                                       </div>

   <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                               <li><a href="https://www.lakana.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/logo-lakana_3351108_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="https://www.cnn.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/CNN-Logo_1460934553595_117535_ver1.0_3351110_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                                                                                                                                                      <li><a href="https://www.wunderground.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/wundergroundLogo_348601_ver1.0_3351109_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li>
                                                   </ul>
                   </div>

   <div class="footer-links secondary">
                                                    <ul>
                                                                                                                            <li><a href="https://www.abc17news.com/email-sign-up">Sign up for Email News Alerts</a></li>
                                                                                                                            <li><a href="https://www.abc17news.com/about/contact-us">Contact Us</a></li>
                                                                                                            <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2018/04/12/KMIZ_--_EEO_Annual_Report_--_October_16-September_17__OP_as_amended_April_2..._1523571685699_11042698_ver1.0.pdf">EEO Public File</a></li>
                                                                                                                            <li><a href="https://www.abc17news.com/terms-of-service">Terms of Service</a></li>
                                                                                                                            <li><a href="https://www.abc17news.com/privacy-policy">Privacy Policy</a></li>
                                            </ul>
                   </div>

                            <p class="copyright">&copy; 2017, The Networks of Mid-Missouri Columbia, MO USA</p>
            
  </div>
 </div>

</footer>
<!-- end: FOOTER -->



                
        		</div>
	<!-- end: WRAPPER -->

                	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.abc17news.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535471952000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










</body>
</html>


