<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Kevin Schneider"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Great weather to enjoy this afternoon! - KMIZ</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="But rain chances loom on the horizon" lang="en-US" /> <meta name="keywords" content="kmizdailyforecast,Daily Forecast" lang="en-US" /> <meta property="og:title" content="Great weather to enjoy this afternoon!"/><meta property="og:description" content="But rain chances loom on the horizon"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.abc17news.com/weather/daily-forecast/great-weather-to-enjoy-this-afternoon/1134878342"/><meta property="og:image" content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/HEEADLINE_1571833332796_39544669_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KMIZ"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Daily Forecast"/><meta property="article:tag" content="kmizdailyforecast"/><meta property="article:published_time" content="2019-10-23T13:48:25+00:00"/><meta property="article:modified_time" content="2019-10-23T13:48:25+00:00"/><meta property="article:expiration_time" content="2021-10-12T08:15:00+00:00"/><meta property="article:author" content="https://www.facebook.com/ABC17Kevin/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Great weather to enjoy this afternoon!"/><meta name="twitter:description" content="But rain chances loom on the horizon"/><meta name="twitter:site" content="KMIZ"/><meta name="twitter:image" content="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/HEEADLINE_1571833332796_39544669_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.abc17news.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191023 13:48:25"/><Attribute name="edate" value="1571838505699"/><Attribute name="edateformat" value="20191023 13:48:25"/><Attribute name="sdate" value="1571838505775"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200008"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Daily Forecast"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Great weather to enjoy this afternoon!"/><Attribute name="Keywords" value="kmizdailyforecast,Daily Forecast"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191023 13:48:25"/><Attribute name="PubDate" value="20191023 13:48:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Category" value="[Daily Forecast, Video, Weather, Weather Video]"/><Attribute name="CompID" value="1134933197"/><Attribute name="URL" value="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/10.23_1571838456247_39544670_ver1.0_160_90.PNG"/><Attribute name="Title" value="Warmer afternoon on the way"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https://www.abc17news.com/weather/daily-forecast/great-weather-to-enjoy-this-afternoon/1134878342" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571200160000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=npgmaintheme_WAR_npgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571200160000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;abc17news&#x2e;com&#x2f;npg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;npgmaintheme_WAR_npgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1571200341000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/favicon.ico"> <link rel="apple-touch-icon" href="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/apple-touch-icon.png"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"> <link href="https://fonts.googleapis.com/css?family=Titillium+Web:600,400|Roboto+Slab:400" rel="stylesheet" /> <!-- JS --> <script type="application/ld+json">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</script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"11.0"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.abc17news.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10141821"},getCompanyGroupId:function(){return"10141863"},getUserId:function(){return"10141824"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"40170225"},getLayoutId:function(){return"5"},getLayoutURL:function(){return"https://www.abc17news.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"40164418"},getScopeGroupIdOrLiveGroupId:function(){return"40164418"},getParentGroupId:function(){return"40164418"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.abc17news.com/npg-main-theme/images"},getPathThemeRoot:function(){return"/npg-main-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=40164418&refererPlid=40170225"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eabc17news\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=06&minifierType=js&languageId=en_US&b=6102&t=1571200378000"},getBaseURL:function(){return"https://www.abc17news.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1571200378000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=npgmaintheme_WAR_npgmaintheme&colorSchemeId=06&minifierType=js&languageId=en_US&b=6102&t=1571200378000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="VAReem6X";Liferay.currentURL="\x2fweather\x2fdaily-forecast\x2fgreat-weather-to-enjoy-this-afternoon\x2f1134878342";Liferay.currentURLEncoded="%2Fweather%2Fdaily-forecast%2Fgreat-weather-to-enjoy-this-afternoon%2F1134878342";</script> <script src="/html/js/barebone.jsp?themeId=npgmaintheme_WAR_npgmaintheme&amp;colorSchemeId=06&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.15.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.15.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="";EP.Anvato.accessKey="";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_Rf8QuHZ4qktd","56_INSTANCE_Tq61iXX0iEQv","56_INSTANCE_DIzHD2WPQ4cH","101","56_INSTANCE_OF5tOQJQIgYJ","56_INSTANCE_8sHhgxdUMG1V","56_INSTANCE_TiJUoyJU9qAQ","56_INSTANCE_IjjsG444wIPQ","56_INSTANCE_APBcNCBmssT1","56_INSTANCE_HRmpkkv6HI3g","56_INSTANCE_8aB5XVsRh0kC","56_INSTANCE_5pUbMrACJ13w","56_INSTANCE_qiPu5jqVqFS4","56_INSTANCE_8edEhnju3Uw2","56_INSTANCE_gl3qXkXx0tsp"];</script> <!-- No service worker configured for this site --> <!-- Remain the same as old one --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KMIZ"},getParentGroupName:function(){return"KMIZ"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.15.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kmiz/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kmiz-staging/-/";var viewGalleryUrl="/group/kmiz/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=40164424;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"40164432"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"40164424"};</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.abc17news.com/weather/daily-forecast/great-weather-to-enjoy-this-afternoon/1134878342",pageType:"story",pageKeywords:"kmizdailyforecast",articleId:"1134878342",adUnitSubName:"/weather/daily_forecast"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562d941fb6615547" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <script type="text/javascript">var switchTo5x=true;</script> <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script type="text/javascript">stLight.options({publisher:"5108d82d-2a2c-4b0a-9e6a-6d0fdc8a7ccd",shorten:false,doNotHash:true,doNotCopy:true,hashAddressBar:false});</script> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||false==true)){var k="KMIZ:UA-20013171-1,Client:UA-19608492-1,KMIZ2:UA-38677401-1";var j="LAKANA:UA-18558019-8";var h=[];var e=[];if(j){e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="abc17news.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(h){var m="KMIZ";var n="";var j="none";var l="none";var d="none";var f="none";var e="none";var i="none";var g="responsive";n="story";j="Kevin Schneider";l="1134878342";d="KMIZ";f="Daily Forecast";e="core";i="none";if(n==null||n==""){n="article"}if(j==null||j==""){j="none"}if(l==null||l==""){l="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(i==null||i==""){i="none"}var k=[{name:"dimension1",value:e},{name:"dimension2",value:m},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:l},{name:"dimension6",value:d},{name:"dimension7",value:j},{name:"dimension8",value:i},{name:"dimension9",value:g}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(k)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!--Nativo--> <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-TD973T8");</script><!-- End Google Tag Manager --> <script src="//apv-launcher.minute.ly/api/launcher/MIN-30420.js" async></script> <script>(function(){var a="009724153284045582420:wexsnmbzsam";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <!-- begin Amazon A9 script --> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = '64295'; _sf_async_config.domain = 'abc17news.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = 'Daily Forecast,Top Stories'; _sf_async_config.authors = 'Kevin Schneider'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kmiz")}})();</script> <script>(function(){EP.Util.DDL=EP.Util.DDL||{};EP.Util.DDL.STORY_EDIT_MEDIA_ENABLE_MAX=false})();</script> <!-- Head client custom content --> <!-- Begin: BlueConic script --> <script src="//cdn.blueconic.net/npgco.js"></script> <script>if(typeof Storage!=="undefined"){window.googletag.cmd.push(function(){var a=localStorage.getItem("bcDFPTargetingParams");if(a){var b=JSON.parse(a);EP.frameworks.jQuery.each(b,function(c,d){window.googletag.pubads().setTargeting(d.key,d.value)})}})};</script> <!-- End: BlueConic script --></head> <body class="kmiz-skin controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.abc17news.com/weather"> <span class="region">Columbia</span> <h4 class="forecast">58&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png" alt="KMIZ" /><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/10/18/ABC17_KMIZ_HD_NewABCLogo_1476816557577_4273846_ver1.0.png)"></div></a></div> <div class="site-search"> <form id="site-search-mobile__form"> <input type="text" placeholder="Site Search..." id="site-search-mobile__field"/> <label class="visuallyhidden" for="site-search-mobile__field">Site Search</label> <a href="#" title="Search" class="button" id="site-search-mobile__button"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> </form> <script>(function(b,a){window.setTimeout(function(){var f=b("#site-search-mobile__form"),c=b("#site-search-mobile__field"),e=b("#site-search-mobile__button");var d=function(h){h.preventDefault();var g=c.val().trim();if(g!==""){window.location="/search?q="+g}};e.on("click",d);f.on("submit",d);c.on("keydown",function(g){if(g.keyCode===13){d(g)}})},0)})(jQuery,AUI());</script> </div> <ul class="weather"> <li><a href="https://www.abc17news.com/weather"> <h5 class="region">Columbia</h5> <h4 class="forecast">58&deg;<i class=" lwi lwi-day-partly-sunny small " style=" "></i></h4> </a></li> <li><a href="https://www.abc17news.com/video/weather"> <h5 class="region">Jefferson City</h5> <h4 class="forecast">57&deg;<i class=" lwi lwi-day-sunny small " style=" "></i></h4> </a></li> </ul> </div> </div> </div> <nav id="site-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.abc17news.com/home">Home</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a> <a href="https://www.abc17news.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a> <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.abc17news.com/news/columbia">Columbia</a></li> <li><a href="https://www.abc17news.com/news/jefferson-city">Jefferson City</a></li> <li><a href="https://www.abc17news.com/behind-the-kitchen-door">Behind the Kitchen Door</a></li> <li><a href="https://www.abc17news.com/abc-17-news-investigates">ABC 17 News Investigates</a></li> <li><a href="https://www.abc17news.com/tower-project">Broadcast tower project</a></li> <li><a href="https://www.abc17news.com/news/politics">Your Voice Your Vote</a></li> <li><a href="https://www.abc17news.com/the-case-of-carl-debrodie">Case of Carl DeBrodie</a></li> <li><a href="https://www.abc17news.com/news/special-reports">Special Reports</a></li> <li><a href="https://www.abc17news.com/news/missouri">Missouri</a></li> <li><a href="https://www.abc17news.com/news/national-world">US/World</a></li> <li><a href="https://www.abc17news.com/news/galleries">Galleries</a></li> <li><a href="https://www.abc17news.com/rxmidmissouri">Rx Mid Missouri</a></li> <li><a href="https://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.abc17news.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.abc17news.com/weather/interactive-radar">ABC 17 Stormtrack Doppler</a></li> <li><a href="https://www.abc17news.com/weather/forecast">Forecast</a></li> <li><a href="https://www.abc17news.com/weather/alerts">Alerts</a></li> <li><a href="https://www.abc17news.com/weather/closings-delays">Closings/Delays</a></li> <li><a href="https://www.abc17news.com/weather/cameras">Cameras</a></li> <li><a href="https://www.abc17news.com/weather/traffic">Traffic</a></li> <li><a href="https://www.abc17news.com/video/weather">Videos</a></li> <li><a href="https://www.abc17news.com/weather/blog">Stormtrack Insider Blog</a></li> <li><a href="https://www.abc17news.com/share/pictures-video">Share Pictures and Video</a></li> <li><a href="https://www.abc17news.com/weather/map-cooling-centers-open-in-columbia-jefferson-city/1111247922">Cooling centers</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-video" href="#"></a> <a href="https://www.abc17news.com/videos" data-dropdown="drop-nav-video" data-options="is_hover:true; hover_timeout:1000">Video</a> <ul id="drop-nav-video" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.abc17news.com/event-livestream">ABC 17 Event Livestream</a></li> <li><a href="https://www.abc17news.com/livestream">ABC 17 News Now Livestream</a></li> <li><a href="https://www.abc17news.com/video/columbia">Columbia</a></li> <li><a href="https://www.abc17news.com/video/jefferson-city">Jefferson City</a></li> <li><a href="https://www.abc17news.com/capitol-countdown">Crime</a></li> <li><a href="https://www.abc17news.com/video/weather">Weather</a></li> <li><a href="https://www.abc17news.com/video/sports">Sports</a></li> <li><a href="https://www.abc17news.com/abc-17-web-extras">ABC 17 Web Extras</a></li> <li><a href="https://www.abc17news.com/video/must-see">Must-See</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.abc17news.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.abc17news.com/sports/mizzou-tigers">Mizzou Tigers</a></li> <li><a href="https://www.abc17news.com/sports/high-school-sports">High School Sports</a></li> <li><a href="https://www.abc17news.com/sportszone-basketball">SportsZone Basketball</a></li> <li><a href="https://www.abc17news.com/sports/sportszone-football-friday">SportsZone Football Friday</a></li> <li><a href="https://www.abc17news.com/sport-features">Sports Features</a></li> <li><a href="https://www.abc17news.com/local-sports">Local Sports</a></li> <li><a href="https://www.abc17news.com/missouri-pro-sports">Missouri Pro Sports</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/former-rock-bridge-star-in-line-to-start-for-mizzou-on-saturday/1134795445" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" data-src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/MARTEZ%20MANUEL%2010-22-19_1571802467120.JPG_39544861_ver1.0_160_90.jpg" data-srcset="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/MARTEZ%20MANUEL%2010-22-19_1571802467120.JPG_39544861_ver1.0_640_360.jpg 640w, https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/MARTEZ%20MANUEL%2010-22-19_1571802467120.JPG_39544861_ver1.0_320_180.jpg 320w, https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/MARTEZ%20MANUEL%2010-22-19_1571802467120.JPG_39544861_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Former&#x20;Rock&#x20;Bridge&#x20;star&#x20;in&#x20;line&#x20;to&#x20;start&#x20;for&#x20;Mizzou&#x20;on&#x20;Saturday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/former-rock-bridge-star-in-line-to-start-for-mizzou-on-saturday/1134795445" > Former Rock Bridge star in line to start for Mizzou on Saturday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/cc-men-s-and-women-s-soccer-add-to-long-win-streaks/1134795423" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" data-src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/COLUMBIA%20COLLEGE%20MENS%20SOCCER%2010-22-19_1571803065398.JPG_39544864_ver1.0_160_90.jpg" data-srcset="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/COLUMBIA%20COLLEGE%20MENS%20SOCCER%2010-22-19_1571803065398.JPG_39544864_ver1.0_640_360.jpg 640w, https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/COLUMBIA%20COLLEGE%20MENS%20SOCCER%2010-22-19_1571803065398.JPG_39544864_ver1.0_320_180.jpg 320w, https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/COLUMBIA%20COLLEGE%20MENS%20SOCCER%2010-22-19_1571803065398.JPG_39544864_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="CC&#x20;men&#x27;s&#x20;and&#x20;women&#x27;s&#x20;soccer&#x20;add&#x20;to&#x20;long&#x20;win&#x20;streaks" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/cc-men-s-and-women-s-soccer-add-to-long-win-streaks/1134795423" > CC men's and women's soccer add to long win streaks </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/sports/hallsville-s-huskey-wins-week-8-sportszone-football-friday-play-of-the-week/1134759152" >Hallsville's Huskey wins Week 8 SportsZone Football Friday play of the week</a></li> <li><a href="/sports/web-extra-mizzou-prepares-for-road-matchup-against-kentucky-1/1134709660" >Web Extra: Mizzou prepares for road matchup against Kentucky</a></li> <li><a href="/sports/norm-stewart-classic-ready-for-move-to-mizzou-arena/1134405887" >Norm Stewart Classic ready for move to Mizzou Arena</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="https://www.abc17news.com/lifestyle" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">Lifestyle</a> <div id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.abc17news.com/lifestyle/automotive">Automotive</a></li> <li><a href="https://www.abc17news.com/lifestyle/family">Family</a></li> <li><a href="https://www.abc17news.com/lifestyle/food">Food</a></li> <li><a href="https://www.abc17news.com/lifestyle/entertainment">Entertainment</a></li> <li><a href="https://www.abc17news.com/lifestyle/house-home">House/Home</a></li> <li><a href="https://www.abc17news.com/lifestyle/technology">Technology</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/lifestyle/who-will-be-named-model-of-the-year/1134950892" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Adut%20Akech%202019.jpg_39547749_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Adut%20Akech%202019.jpg_39547749_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Adut%20Akech%202019.jpg_39547749_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Adut%20Akech%202019.jpg_39547749_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Who&#x20;will&#x20;be&#x20;named&#x20;model&#x20;of&#x20;the&#x20;year&#x3f;" /> </div> </div> </figure> </a> <small class="copyright">Getty Images</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/who-will-be-named-model-of-the-year/1134950892" > Who will be named model of the year? </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/lifestyle/reclaiming-inuit-culture-one-tattoo-at-a-time/1134942510" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" data-src="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Inuit%20tattoos.jpg_39547701_ver1.0_160_90.jpg" data-srcset="https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Inuit%20tattoos.jpg_39547701_ver1.0_640_360.jpg 640w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Inuit%20tattoos.jpg_39547701_ver1.0_320_180.jpg 320w, https://static.lakana.com/npg-global-us-east-1/photo/2019/10/23/Inuit%20tattoos.jpg_39547701_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Reclaiming&#x20;Inuit&#x20;culture&#x2c;&#x20;one&#x20;tattoo&#x20;at&#x20;a&#x20;time" /> </div> </div> </figure> </a> <small class="copyright">Little Inuk Photography via CNN</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/lifestyle/reclaiming-inuit-culture-one-tattoo-at-a-time/1134942510" > Reclaiming Inuit culture, one tattoo at a time </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li><a href="/health/what-is-it-about-sleep-exhaustion-and-junk-food/1134941396" >What is it about sleep exhaustion and junk food?</a></li> <li><a href="/news/national-world/melting-glaciers-in-russian-arctic-reveal-new-islands/1134936570" >Melting glaciers in Russian Arctic reveal new islands</a></li> <li><a href="/news/odd-news/chinese-cafe-paints-dogs-to-look-like-giant-pandas/1134935291" >Chinese cafe paints dogs to look like giant pandas</a></li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a> <a href="https://www.abc17news.com/flipp" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">Marketplace</a> <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://jobs.abc17news.com/">JOBS</a></li> <li><a href="https://www.abc17news.com/flipp">Weekly Ads</a></li> <li><a href="https://www.abc17news.com/news/money">Money</a></li> <li><a href="https://www.abc17news.com/lifestyle/taxes">Taxes</a></li> <li><a href="https://www.abc17news.com/lifestyle/events">Community Calendar</a></li> <li><a href="https://www.abc17news.com/helping-your-community">Helping Your Community</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-play" href="#"></a> <a href="https://www.abc17news.com/marketplace/contests" data-dropdown="drop-nav-play" data-options="is_hover:true; hover_timeout:1000">Play</a> <ul id="drop-nav-play" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.abc17news.com/marketplace/contests">Contests</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-fox" href="#"></a> <a href="https://www.abc17news.com/fox22" data-dropdown="drop-nav-fox" data-options="is_hover:true; hover_timeout:1000">FOX 22</a> <ul id="drop-nav-fox" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.abc17news.com/mid-missouri-business-week">Mid-Missouri Business Week</a></li> <li><a href="https://www.abc17news.com/lifestyle/events">Community Calendar</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-share" href="#"></a> <a href="https://www.abc17news.com/share" data-dropdown="drop-nav-share" data-options="is_hover:true; hover_timeout:1000">Share</a> <ul id="drop-nav-share" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.abc17news.com/share/pictures-video">Submit Tips, Pictures and Video</a></li> <li><a href="https://www.abc17news.com/share/connect-via-social">Connect via Social</a></li> <li><a href="https://www.abc17news.com/about/apps">Download our Apps</a></li> <li><a href="https://www.abc17news.com/email-sign-up">Sign up for Email News Alerts</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-about" href="#"></a> <a href="https://www.abc17news.com/about" data-dropdown="drop-nav-about" data-options="is_hover:true; hover_timeout:1000">About</a> <ul id="drop-nav-about" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.abc17news.com/about/advertise-with-us">Advertise</a></li> <li><a href="https://www.abc17news.com/about/closed-captioning">Closed Captioning</a></li> <li><a href="https://www.abc17news.com/about/contact-us">Contact Us</a></li> <li><a href="https://www.abc17news.com/meet-the-team">News Team</a></li> <li><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&d=External-Corporate&city=%22Columbia%22">Jobs/Internships</a></li> <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2019/10/01/October%2018-September%2019%20combined_1569960577689_39460915_ver1.0%20_OP_1_CP__1569961184419_39459943_ver1.0.pdf">EEO Public Filing</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kmiz">FCC Public File</a></li> <li><a href="https://www.abc17news.com/about/tv-listings">TV Listings</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" title="Search" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"> <span class="visuallyhidden">Search</span> <i class="fa fa-search"></i> </a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <label class="visuallyhidden" for="site-search__field">Site Search</label> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="amino-8-4-12-8-4-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Rf8QuHZ4qktd_" > <span id="p_56_INSTANCE_Rf8QuHZ4qktd"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_M-OUTOFPAGE_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-128302" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":true,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-128302")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Tq61iXX0iEQv_" > <span id="p_56_INSTANCE_Tq61iXX0iEQv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_M-BILLBOARD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-108803" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-108803")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_DIzHD2WPQ4cH_" > <span id="p_56_INSTANCE_DIzHD2WPQ4cH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_710247551_1.0"> <p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"></span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"><v:rect fillcolor="#c3c3c3 [2166]" id="Rectangle_x0020_1" o:gfxdata="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" strokecolor="#a5a5a5 [3206]" strokeweight=".5pt" style="position:absolute; margin-left:-6.75pt; margin-top:18.75pt; width:372.75pt; height:24.75pt; z-index:-251657216; v-text-anchor:middle"> <v:fill color2="#b6b6b6 [2614]" colors="0 #d2d2d2;48497f #d2d2d2;1 #c8c8c8" focus="100%" o:opacity2="6553f" rotate="t" type="gradient"> <o:fill type="gradientUnscaled" v:ext="view"> </o:fill></v:fill> <w:wrap anchorx="margin"> </w:wrap></v:rect></span></span></span></p><p style="text-align: center;"><u><span style="font-size:16px;"><strong><em><span style="color:#2c3e50;"></span><br /> <a href="http://www.abc17news.com/email-sign-up"><span style="color:#2c3e50;"><span style="background-color:#dddddd;">SIGN UP FOR ABC 17 EMAIL&nbsp;NEWS ALERTS BY CLICKING HERE</span></span></a></em></strong></span></u></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Daily Forecast</a> <h1 class="headline">Great weather to enjoy this afternoon!</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.abc17news.com/meet-the-team/kevin-schneider/668016739">Kevin Schneider</a> <ul class="author-social"> <li><a href="mailto:kevin.schneider@kmiz.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="https://www.facebook.com/ABC17Kevin/"><i class="fa fa-facebook icon"></i></a></li> <li><a class="social" href="https://twitter.com/KevinABC17"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 23, 2019 03:15 AM CDT</p> <p class="updated"><strong>Updated:</strong> Oct 23, 2019 08:48 AM CDT</p> </div> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </div> </header> <div class="mod-content livestream-player-align"> <!-- Geocode starts --> <!-- render audio/video/livestream story --> <!-- uplynk video player in CORE_renderSubStoryType_Story --> <!-- add media uplynk video --> <figure class="mod-inline media"> <!-- playerId:576ca15ae4b0484d3408a977 companyId:55ad18a5e4b0d16ea6a0df46 vidibleId:576aaaf3e4b0af6200aca589--> <!--<div id="582347faa01b4d4d58e0f40c" class="vdb_player vdb_582347faa01b4d4d58e0f40c58221d96c7480e1dba2f93ab"> <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=582347faa01b4d4d58e0f40c/vid=5db0508902816b5fb10f96e9/58221d96c7480e1dba2f93ab.js"></script> </div>--> <!-- TAG START { player: "Test Player", owner: "Lakana", for: "Lakana" } --> <!-- if it is not embeded, create the div container for uplynk video player api call --> <div id="uplynk-video-player-145485" class="" ></div> <script>var adConfig={networkId:"6123",adUnitPath:"kmiz/weather/daily_forecast",articleId:"1134878342",breadCrumbCategory:"weather/daily_forecast",clientCmsId:"123456",currentUrl:"",adRule:"0"};var optionalConfig={autoplay:"autoplay"};var playerModule="uplynk-video-player";(function(a,b){a.ready(playerModule,function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("582347faa01b4d4d58e0f40c","58221d96c7480e1dba2f93ab","5db0508902816b5fb10f96e9","uplynk-video-player-145485","Warmer afternoon on the way","1134933197",adConfig,optionalConfig)})})(AUI(),jQuery);</script> <!-- TAG END { date: 07/04/16 } --> <figcaption>Warmer afternoon on the way</figcaption> </figure> <!-- render end --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><span style="font-size:16px;"><span style="font-family:Verdana,Geneva,sans-serif;"><strong>WEDNESDAY: </strong>We&#39;ll see cloud cover increasing throughout the day with breezy conditions returning as highs top out in the upper <span class="wsc-spelling-problem" data-spelling-word="60s" data-wsc-lang="en_US">60s</span> and some low <span class="wsc-spelling-problem" data-spelling-word="70s" data-wsc-lang="en_US">70s</span>.</span></span></p> <p><span style="font-size:16px;"><span style="font-family:Verdana,Geneva,sans-serif;"><strong>TONIGHT: </strong>We look to stay dry under mostly cloudy skies as another frontal boundary moves in that will be the focus for rain chances Thursday.</span></span></p> <p><span style="font-size:16px;"><span style="font-family:Verdana,Geneva,sans-serif;"><strong>EXTENDED: </strong>Those rain chances increase pretty quick on Thursday, possibly affecting the morning commute. And you&#39;ll want to keep that umbrella with you throughout the day, as rain chances will stick around, keeping temperatures in the low <span class="wsc-spelling-problem" data-spelling-word="50s" data-wsc-lang="en_US">50s</span>. We could see those rain chances spill over into Friday morning, but should move out toward the afternoon with highs a few degrees warmer in the middle <span class="wsc-spelling-problem" data-spelling-word="50s" data-wsc-lang="en_US">50s</span>. Into this weekend, rain chances enter the forecast, but look to be slight at best. We&#39;re trending dry with Saturday and Sunday, with temperatures in the upper <span class="wsc-spelling-problem" data-spelling-word="50s" data-wsc-lang="en_US">50s</span> and low <span class="wsc-spelling-problem" data-spelling-word="60s" data-wsc-lang="en_US">60s</span>, but this could change in the next day or so when we have more some better information so be sure to check back. A big cool down looks to still be in store next week with <span class="wsc-spelling-problem" data-spelling-word="40s" data-wsc-lang="en_US">40s</span> and <span class="wsc-spelling-problem" data-spelling-word="50s" data-wsc-lang="en_US">50s</span> for highs moving toward Halloween.</span></span></p> <h4 style="background: rgb(238, 238, 238); border: 1px solid rgb(204, 204, 204); padding: 5px 10px; text-align: center;"><strong><a download="" href="http://www.abc17news.com/email-sign-up"><em>Sign up for email news alerts by clicking here</em></a></strong></h4> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 KMIZ</p> </div> <ul class="social-share"> <li><span class='st_facebook_large' displayText='Facebook'></span></li> <li><span class='st_twitter_large' displayText='Tweet'></span></li> <li><span class='st_instagram_large' displayText='Instagram'></span></li> <li><span class='st_sharethis_large' displayText='ShareThis'></span></li> <li><span class='st_email_large' displayText='Email'></span></li> </ul> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=7,h=$(".mod-story .mod-content p:not(.media-container p)"),b=h.length,f=75,c=0,d={baseAdUnitPath:"kmiz",contentId:"",isCompanion:false,isOOP:false,networkID:"6123",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr1",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var e=0;e<b;e++){var g=$(h[e]).text().length;if(g>f){c++}if(c===j){var a="story-body-ad-"+e+"-"+Date.now()*e+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[e]);EP.Utils.AdUtils.createIncrementingContent(d,$("#"+a),"append");c=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OF5tOQJQIgYJ_" > <span id="p_56_INSTANCE_OF5tOQJQIgYJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_134866618_1.0"> <div id="contentad19941"></div> <script type="text/javascript">(function(g){var f={id:"7e0f2098-7b79-4635-beba-69e27cc40768",d:"YWJjMTduZXdzLmNvbQ==",wid:"19941",cb:(new Date()).getTime()};var a=[];for(var b in f){a.push(b+"="+encodeURIComponent(f[b]))}var c=g.createElement("script");c.type="text/javascript";c.async=true;var e="https:"==document.location.protocol?"https":"http";c.src=e+"://api.content-ad.net/Scripts/widget2.aspx?"+a.join("&");g.getElementById("contentad19941").appendChild(c)})(document);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8sHhgxdUMG1V_" > <span id="p_56_INSTANCE_8sHhgxdUMG1V"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_63987429_1.0"> <!--get page comments flag from storyBean --> <!-- COMMENTING --> <div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname="kmiz17";var disqus_identifier="https://www.abc17news.com/weather/daily-forecast/great-weather-to-enjoy-this-afternoon/1134878342";var disqus_title="Great weather to enjoy this afternoon!";var disqus_url="https://www.abc17news.com/weather/daily-forecast/great-weather-to-enjoy-this-afternoon/1134878342";var disqus_container_id="disqus_thread";(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(a)})();</script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> <!-- END COMMENTING --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TiJUoyJU9qAQ_" > <span id="p_56_INSTANCE_TiJUoyJU9qAQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_1056286203_1.0"> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_IjjsG444wIPQ_" > <span id="p_56_INSTANCE_IjjsG444wIPQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_M-MR1_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-108516" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":true,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-108516")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_APBcNCBmssT1_" > <span id="p_56_INSTANCE_APBcNCBmssT1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_45626217_1.0"> <div> <section class="module mod-media no-sidebar" id="playlist_75222"> <header class="mod-header"> <h2>ABC 17 News Stormtrack</h2> </header> <div class="mod-content"> <div class="media-container"> <div data-video-id=""> <!-- playerId:576ca15ae4b0484d3408a977 companyId:55ad18a5e4b0d16ea6a0df46 vidibleId:576aaaf3e4b0af6200aca589--> <!--<div id="582347faa01b4d4d58e0f40c" class="vdb_player vdb_582347faa01b4d4d58e0f40c58221d96c7480e1dba2f93ab"> <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=582347faa01b4d4d58e0f40c/vid=5db0508902816b5fb10f96e9/58221d96c7480e1dba2f93ab.js"></script> </div>--> <!-- TAG START { player: "Test Player", owner: "Lakana", for: "Lakana" } --> <div class="video-poster" id="video-poster_player_75222"> <div class="image-wrapper"> <a> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/10.23_1571838456247_39544670_ver1.0_640_360.PNG');"> <img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Warmer afternoon on the way"></figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"><a>Warmer afternoon on the way<span class="timestamp">(1:48)</span></a></h4> </div> </div> <!-- if it is not embeded, create the div container for uplynk video player api call --> <script>$("#video-poster_player_75222").click(function(c){$("#video-poster_player_75222").addClass("hide");$("#player_75222").removeClass("hide");$("#player_75222").attr("class","responsive-wrapper");var b={networkId:"6123",adUnitPath:"kmiz/news",articleId:"1134940724",breadCrumbCategory:"news",clientCmsId:"123456",currentUrl:"",adRule:"0"};var d={autoplay:"autoplay"};var a="uplynk-video-player";(function(e,f){e.ready(a,function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("582347faa01b4d4d58e0f40c","58221d96c7480e1dba2f93ab","5db0508902816b5fb10f96e9","player_75222","Warmer afternoon on the way","1134933197",b,d)})})(AUI(),jQuery)});</script> <!-- TAG END { date: 07/04/16 } --> <div class="responsive-wrapper anvato-player hide " id="player_75222"></div> </div> </div> <div class="media-sidebar hide-media-sidebar"> <div class="media-list-wrapper"> <div class="scroll-arrows"> <div class="prev"></div> <div class="next"></div> </div> <ul class="list media alt"> <script>var preRoll=false;EP.Utils.VideoUtils.registerPlayerVid({storyType:"video",storyId:"1134933197",playerType:"uplynk-video",entryId:"",playerId:"75222",title:"Warmer afternoon on the way",preRoll:preRoll});</script> <li class="now-playing" column="1" data-generic-playerid="" idSuffix="75222" storyType="video" subType="uplynk-video" entryId="" image="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/10.23_1571838456247_39544670_ver1.0_160_90.PNG" originalImage="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/10.23_1571838456247_39544670_ver1.0_640_360.PNG" data-title="Warmer afternoon on the way" data-story-id="1134933197" data-video-url="http://x-default-stgec.uplynk.com/ausw/slices/161/86fcdfc03ea64987aabad56a264430b5/1610a68fc5e14838bb1a6db9020bb1b7/1610a68fc5e14838bb1a6db9020bb1b7_g.mp4" data-ad-tag-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/6123/kmiz/news&cust_params=coid%3D1134933197%26vidcat%3Dnews&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1134933197&correlator=[timestamp]" vidibleId="5db0508902816b5fb10f96e9"> <div class="image-wrapper"> <a href="#"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/10.23_1571838456247_39544670_ver1.0_160_90.PNG');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Warmer afternoon on the way"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 ><a href="#" >Warmer afternoon on the way </h4> </a> </h4> </div> </li> </ul> </div> </div> </div> </section> </div> <script>var createOrUpdateAnvatoPlayer;var _isFirstComplete=false;(function(a,b){createOrUpdateAnvatoPlayer=function(e){var c="player_75222";var d=c+"_anv";var g=false;var f={videoTitle:e.title,pInstance:d,url:e.videoUrl,poster:e.imageForPlay,mcp:"",autoplay:true,plugins:{}};if(e.subType=="anvato-video"){f.video=e.entryId}b("div#player_75222").find("script").each(function(h,i){if(i.hasAttribute("data-anvp")){g=true}});a.use("anvato-video-player",function(h){if(g){AnvatoVideoPlayer.updateVideo(f)}else{b("div#player_75222").empty();AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(c,f)}})};jQuery("#playlist_75222.mod-media .media-list-wrapper .list li").bind("click",function(w){b("#video-poster_player_75222").addClass("hide");b("#player_75222").removeClass("hide");w.preventDefault();b(this.parentElement.childNodes).removeClass("now-playing");b(this).addClass("now-playing");var f=b(this).attr("column");var g=b(this).attr("storyType");var v=b(this).attr("subType");var h=b(this).attr("entryId");var p=b(this).attr("idSuffix");var s=b(this).attr("vidibleId");var q=b(this).attr("image");var i=b(this).attr("originalImage");if(75222==p){if("anvato-video"==v){var E=b(this).attr("data-title");var k=b(this).attr("data-video-url");var m=b(this).attr("data-ad-tag-url");var y={entryId:h,title:E,videoUrl:k,imageForPlay:i,adTagUrl:m,subType:v};createOrUpdateAnvatoPlayer(y)}else{if("syndicaster-video"==v){var E=b(this).attr("data-title"),A=b(this).attr("data-story-id");var B={vid:h,title:E,story_id:A,profile_id:"73d705a0-34aa-0133-8f3e-7a163e5e80da",autostart:true,vertical:"",forceMobileFullscreen:"false"};a.ready("syndicaster-video-player",function(){EP.Utils.VideoUtils.embedSyndicasterWidget("player_75222",B)})}else{if("kaltura-video"==v){var j={targetId:"player_"+p,wid:"_2109891",uiconf_id:"35755851",entry_id:h,autoplay:true};var r={};if(EP.Utils.VideoUtils&&EP.Utils.VideoUtils.embedKalturaWidget){var x=EP.Loader.getKalturaModuleId("2109891","35755851");a.ready(x,function(){EP.Utils.VideoUtils.embedKalturaWidget(j,r,"uplynk-video","1134932136","",i)})}}else{if("generic-video"==v){var l="kaltura";if(l=="kaltura"){var d={DDL_KALTURA_PARTNER_ID:"2109891"||"",DDL_KALTURA_UICONF_ID:"35755851"||"",adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/6123/kmiz/news&cust_params=coid%3D1134933197%26vidcat%3Dnews&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=&cmsid=123456&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1134933197&correlator=[timestamp]",deliveryCode:"198141",targetId:"player_75222",wid:"_2109891",uiconf_id:"35755851",flashvars:{autoPlay:true}};var c=d.DDL_KALTURA_PARTNER_ID?d.DDL_KALTURA_PARTNER_ID:"",C=d.DDL_KALTURA_UICONF_ID?d.DDL_KALTURA_UICONF_ID:"",x=EP.Loader.getKalturaModuleId(c,C);EP.Utils.VideoUtils.setKalturaPlayerSettings(d);var o="KALTURA",D=EP.Utils.VideoUtils.playerVids[b(this).data("generic-playerid")],t={targetId:"player_"+p,url:D?D.genericVideoUrl:"",preRoll:D?D.preRoll:"",entryId:D?D.entryId:"",thumbnailUrl:D.thumbnailUrl?D.thumbnailUrl:"https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/09/14/1024x576%20default%20story%20image_1473887377303_3952871_ver1.0.jpg"};a.ready(x,function(){EP.Utils.VideoUtils.embedGenericVideo(t,o,"1134932136")})}else{if(l=="anvato"){var E=b(this).attr("data-title");var k=b(this).attr("data-video-url");var m=b(this).attr("data-ad-tag-url");var y={entryId:h,title:E,videoUrl:k,imageForPlay:i,adTagUrl:m,subType:v};createOrUpdateAnvatoPlayer(y)}}}else{if("uplynk-video"==v){var E=b(this).attr("data-title"),A=b(this).attr("data-story-id");b("#player_75222").attr("class","responsive-wrapper");var z={networkId:"6123",adUnitPath:"kmiz/news",articleId:"1134932136",breadCrumbCategory:"news",clientCmsId:"123456",currentUrl:"",adRule:"0"};var u={autoplay:"autoplay"};var n="uplynk-video-player";(function(e,F){e.ready(n,function(){EP.Utils.VideoUtils.embedUplynkVideoPlayer("582347faa01b4d4d58e0f40c","58221d96c7480e1dba2f93ab",s,"player_75222",E,A,z,u)})})(AUI(),jQuery)}else{console.debug("Video type not recognized")}}}}}}})})(AUI(),jQuery);</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_HRmpkkv6HI3g_" > <span id="p_56_INSTANCE_HRmpkkv6HI3g"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_822221506_1.1"> <header class="mod-header"><h2>Recommended Stories</h2></header> <div class="mod-content" id="bc_mostpopular"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8aB5XVsRh0kC_" > <span id="p_56_INSTANCE_8aB5XVsRh0kC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_109069245_1.0"> <section class="module mod-headline-list" > <header class="mod-header"> <h2>Top Videos</h2> </header> <div id="content-mod-filtered-story-list-109069245" class="mod-content"> <ul class="list media image-right"> <li > <div class="image-wrapper"> <a href="/weather/warmer-afternoon-on-the-way-1/1134933197" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/23/10.23_1571838456247_39544670_ver1.0_320_180.PNG');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Warmer afternoon on the way"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/warmer-afternoon-on-the-way-1/1134933197" > Warmer afternoon on the way <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/news/missouri/new-franklin-school-district-tax-1/1134811454" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/poster_62b0baedb70a45459d7e8c6a40573c7f._39546031_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="NEW FRANKLIN SCHOOL DISTRICT TAX"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/missouri/new-franklin-school-district-tax-1/1134811454" > NEW FRANKLIN SCHOOL DISTRICT TAX <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/news/missouri/columbia-jefferson-city-consider-new-building-review-cooperation-1/1134796704" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/poster_1fa22d0ffa934ae3af4327fce66af8dd._39545605_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Columbia Jefferson City consider new building review cooperation"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/missouri/columbia-jefferson-city-consider-new-building-review-cooperation-1/1134796704" > Columbia Jefferson City consider new building review cooperation <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/news/missouri/new-franklin-school-district-tax/1134794808" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/poster_6dad049eec8247b8ab0bf1e13815d904._39545576_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="New Franklin school district tax"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/missouri/new-franklin-school-district-tax/1134794808" > New Franklin school district tax <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/news/missouri/public-defenders-murder-caseload/1134794009" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/poster_0eec7a6296c4419084a80976aebf8cdc._39545498_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Public defenders murder caseload"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/missouri/public-defenders-murder-caseload/1134794009" > Public defenders murder caseload <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> <li > <div class="image-wrapper"> <a href="/news/missouri/boone-county-orders-property-clean-ups/1134759188" ><figure class="crop-photo image add-play-icon delay-bg-load ratio-16x9" style="background-image: url('https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2019/10/22/poster_14222229ac0449c09c51afb5700627f2._39545210_ver1.0_320_180.jpg');"><img src="https://www.abc17news.com/npg-main-theme/images/color-schemes/kmiz/placeholder/placeholder-16x9.jpg" alt="Boone County orders property clean ups"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/missouri/boone-county-orders-property-clean-ups/1134759188" > Boone County orders property clean ups <i class="fa fa-play-circle icon"></i> </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <span> <a href="https://www.abc17news.com/videos">More Top Videos »</a> </span> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-109069245").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-109069245");d.empty();d.append("<div class='loader'><img src='https://www.abc17news.com/npg-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5pUbMrACJ13w_" > <span id="p_56_INSTANCE_5pUbMrACJ13w"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_M-MR2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-173989" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-173989")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qiPu5jqVqFS4_" > <span id="p_56_INSTANCE_qiPu5jqVqFS4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_45623720_1.0"> <div id="circularhub_module_2592"></div><script src="//api.circularhub.com/2592/72f6efc737f810fb/circularhub_module.js"></script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8edEhnju3Uw2_" > <span id="p_56_INSTANCE_8edEhnju3Uw2"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_DATASPHERE_ARTICLE_AD_1.0"> <div id="ds-articlepage-adtag"> <script type="text/javascript">OAS_url="https://oascentral.datasphere.com";OAS_sitepage="kmiz/article";OAS_pos="Frame2";try{window.__dsns_=window.__dsns_||{};window.__dsns_.GetCookie=function(g){g+="=";for(var i=document.cookie.split(";"),f=0;f<i.length;f++){for(var h=i[f];h.charAt(0)==" ";){h=h.substring(1,h.length)}if(h.indexOf(g)==0){return h.substring(g.length,h.length)}}return null};OAS_query="KMIZ_COMMUNITY="+__dsns_.GetCookie("dsnscomm")}catch(e){OAS_query=""}var OAS_RN=new String(Math.random());var OAS_RNS=OAS_RN.substring(2,11);document.write('<script type="text/javascript" src="'+OAS_url+"/RealMedia/ads/adstream_jx.ads/"+OAS_sitepage+"/1"+OAS_RNS+"@"+OAS_pos+"?"+OAS_query+'"><\/script>');</script> <noscript> <a href="https://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/kmiz/home/@Frame2?"> <img src="https://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/kmiz/home/@Frame2?" border="0"> </a> </noscript> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gl3qXkXx0tsp_" > <span id="p_56_INSTANCE_gl3qXkXx0tsp"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10141821_40164418_M-LEADERBOARD2_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-150327" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"kmiz","contentId":"","isCompanion":false,"isOOP":false,"networkID":"6123","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-150327")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KMIZ"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/abc17_3351106_ver1.0.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/ABC17News"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/ABC17News/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="site-logo secondary-logo"><a href="/" title="Go to KMIZ"><img src="" alt="LAKANA"><div class="site-logo-wrapper" style="background:url()"></div></a></div> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.lakana.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/logo-lakana_3351108_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.cnn.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/CNN-Logo_1460934553595_117535_ver1.0_3351110_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> <li><a href="https://www.wunderground.com"><img src="https://media.abc17news.com/npg-kmiz-media-us-east-1/photo/2016/08/15/wundergroundLogo_348601_ver1.0_3351109_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.abc17news.com/email-sign-up">Sign up for Email News Alerts</a></li> <li><a href="https://www.abc17news.com/about/contact-us">Contact Us</a></li> <li><a href="https://media.abc17news.com/npg-kmiz-media-us-east-1/document_dev/2018/09/28/October%2017-September%2018%20combined_1538162685754_13400715_ver1.0.pdf">EEO Public File</a></li> <li><a href="https://www.abc17news.com/terms-of-service">Terms of Service</a></li> <li><a href="https://www.abc17news.com/privacy-policy">Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 2019, The Networks of Mid-Missouri Columbia, MO USA</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.abc17news.com/npg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1571200341000" type="text/javascript"></script> <script type="text/javascript"></script> </body> </html> 